Rider 400 won’t see my location — TomTom Community

Rider 400 won’t see my location

Stuart_darkeStuart_darke Posts: 6 [Novice Seeker]
My rider 400 has stopped showing my location and is just sitting at my home location.

I have done a soft reset. Put it outside with a clear view for 2 hours. Still the same.

Updated the device and left outside again. Still the same.

Reset the device, completely setup on the device and my connect and left outside. Still the same.

Anybody got any ideas????

Comments

  • YamFazManYamFazMan Posts: 20,060
    Superusers
    Hi
    @Stuart_darke
    Welcome to the site....
    Have you obtained a GPS Satellite lock ???
    If your device is showing a small Satellite Dish at the top of the Traffic Bar your device has not synced with the GPS Satellites and their Clocks

    d3c5q4pjl6sq.jpg
    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices Operating System afresh and Clears the on-board Memory Working Space....

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the First Satellite fix, go outside with a clear view of the Sky
    See... https://discussions.tomtom.com/en/discussion/comment/1654017/#Comment_1654017

    ATB YFM
  • Stuart_darkeStuart_darke Posts: 6 [Novice Seeker]
    Hi thanks for replying.
    Yes it is trying to find satellites showing the symbol in the picture.

    As my original post,
    I have charged the device, done a soft reset, taken outside and left for two hours. Still the same.

    Updated the software via my connect, soft reset, taken outside for two hours. Still the same.

    Reset the device from the menu. Gone through the setup process, connected to my connect and downloaded information to the device and updated it. Taken outside for two hours. Still the same.

    I left it on charge overnight in the window, this morning it was still the same.

    I have tried taking it to the home location (the middle of the village) as that’s where it thinks it is and it still is sitting with the little satellite icon beaming upwards.

    Not sure what else I am supposed to do.

    Please help
  • Stuart_darkeStuart_darke Posts: 6 [Novice Seeker]
    Ps
    The location arrow is grey should be blue I think.
  • whyhaveonewhyhaveone Posts: 55 [Renowned Wayfarer]
    Any answers on this?

    Just curious.
  • YamFazManYamFazMan Posts: 20,060
    Superusers
    edited September 2020
    Hi
    @Stuart_darke
    PS....
    The location arrow is grey should be blue I think.
    Have you set your Home Location ??? Don't use your precise Home location, you wouldn't want to guide a thief to your front door....

    Also try planning a Route on the device....

    When you have obtained a GPS Satellite lock....
    The small Satellite Dish at the top of the Traffic Bar should disappear....
    The ( Lets Go ) button should appear centred at the top of the screen and the present location Chevron should change to the selected Map theme colour....

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0