Missing Lifetime Map Update services- Activate please! - Page 4 — TomTom Community

Missing Lifetime Map Update services- Activate please!

12467

Comments

  • Tomtomfan_1Tomtomfan_1 Posts: 3 [Apprentice Traveler]
    @VikramK still no updates available..
    A14 is also not on the maps..
    Please advise.
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Bogus2

    Looks like you account needs sorting. Look back here tomorrow when hopefully @VikramK has been on the forum and has sorted things for you.

    Doug
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Tomtomfan_1

    Is your unit logged into My Cloud. Go to My Cloud in Settings and see if it asks for a password. If it says Stop Syncing bottom right then that means it is logged in so leave it saying that .
  • Noel_Daly12Noel_Daly12 Posts: 2 [Apprentice Seeker]
    Hi @Vikramk,@Douglap

    I have tried as suggested in the clip and the maps have not updated. I will Try again tomorrow.
    thanks
  • Bogus2Bogus2 Posts: 3 [Apprentice Seeker]
    edited July 17
    Hello, can someone help me. I bought a new Start 52 EU device, I wanted to update the maps (currently there is a 1030 map) but the account shows that the map is up to date. What is it? Is there no newer map. How should I update the navigation?
    I greet everyone.
    Bogus2



    Mod edit:Machine translated (Polish)
  • VikramKVikramK Posts: 10,223 Moderator
    Hi @Tomtomfan_1

    I don't see any issues with map updates getting offered for download. I would suggest that you get in touch with our customer service.

    @Noel_Daly12

    Could you send me the serial number through a private message, please?

    Currently, we have stopped activating the services manually as our team is still testing the deployed fix. I will forward the serial numbers so they can investigate this further.

    Regards, Vikram
  • DougLapDougLap Posts: 6,119
    Superuser
    edited July 17
    Hi @Bogus2

    Hopefully @VikramK will pick this up and sort your account settings. Look back later as I suggested to you yesterday.

    Doug
  • Bogus2Bogus2 Posts: 3 [Apprentice Seeker]
    edited July 20
    Thank you very much for your quick help. You can count on you. I updated the map to version 1050. Now I can go quietly on vacation.
    I greet everyone.
    Bogus2




    Mod edit: Machine translated (Polish)
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    I have the same problem on a Start 52 with lifetime map updates.
    I currently have v1011.9039 (May 2018, 26 months old) and no updates available on mydrive connect. The only thing I'm being offered is Map Share community map update (size 712 bytes) which doesn't actually download. Any help much appreciated.
  • VikramKVikramK Posts: 10,223 Moderator
    Hi @Phillip_Marshall

    Welcome to the community!
    I would recommend that you do a factory reset and check for updates in MyDrive Connect.

    Main menu- Settings- System- Reset device.

    To avoid losing your stored favorites on the device you can create a back-up using MyDrive..

    See user guide

    Regards, Vikram
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    Unfortunately, I have done that but still only have the 712 byte update listed that doesn't actually appear to do anything.
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    For info : the installed map is United Kingdom and Republic of Ireland 1011.9039. Not sure if that help.
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Phillip_Marshall

    Could you try another reset as suggested by @VikramK in case the settings on the TT servers had not been done when you had your first go.

    Doug
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    Thanks for the reply.
    I have just tried again and unfortunately still no luck.

    About info says application version - 18.203.0026.311 (0) (05/04/2019)
    Installed maps - United Kingdom and Republic of Ireland v1011.9039 - 26 months old (released 05/2018)

    Last connected to mydrive connect 30/07/2020

    Free space 6.13gb internal memory, 7.91gb memory card.

    Strangely mydrive connect now shows "your device is up to date!" on the my content screen and the mysterious 712 byte update has not shown up again.

    In the my maps section there is just an advert to buy maps.
    In the my speed cameras section again there is an advert to buy.
    My voices has "installed my language" and "installed other languages" and an option to add voices
    My services section at the bottom just says speed camera updates expired.

    I may have gone too detailed in the info but figure more could be better.
    Again, thanks for the help so far, hope we can figure this out.

  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Phillip_Marshall

    Hopefully @VikramK can give some advice tomorrow. Look back then.

    Doug
  • VikramKVikramK Posts: 10,223 Moderator
    Hi @Phillip_Marshall
    I don't see any issue with the subscriptions for your device. Can you try checking for updates after performing a soft reset?



    If that does not help then please report it to our customer service.
    Regards, Vikram
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    Thanks Vikram. I have done as suggested. Mydrive connect now tells me that 10.50 map is installed but my device says no maps installed. How do I go about reporting it to customer service as I've seen somewhere there is no phone support?
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    edited July 31
    Thanks for the suggestion DougLap. Unfortunately even after clearing the download folder I don't get an option to install the map. It actually shows as installed in mydrive connect but the device says no maps available. I think I might just have to bite the bullet and buy a new device. I don't go away until September so got a few weeks to find one.
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Phillip_Marshall

    Let us see if @VikramK can suggest a solution.

    Doug
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    This is now resolved after a live chat with Jill (very helpful and understanding person).
    Thank you also to everyone else for their help along the way.
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Phillip_Marshall

    Can you share what the solution was so we h=can help others with similar issues.

    Doug
  • Phillip_MarshallPhillip_Marshall Posts: 11 [Master Explorer]
    I think it was something Jill did behind the scenes. She asked me to wait a few minutes then to reconnect. Upon reconnecting I had the option to download again and this time it worked fine. 10/10 for service.
  • BlackwaterkathBlackwaterkath Posts: 2 [New Seeker]
    Hello @VikramK
    I have the same problem - not able to get a link to update my Start 50 with Lifetime Maps , last updated 27 months ago. I am logged in on My Drive connect, it shows the device, & the Updates available, but no link to download them, just keep getting taking in circles to support page https://help.tomtom.com/hc/en-gb?vanillaSSO=signin
    Can you help? We are travelling at 3am tomorrow morning!

    Thanks in advance
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @Blackwaterkath

    @VikramK will not be back on the forum before tomorrow.

    You might have a look at the following suggested changes to the My Drive Connect software which may well resolve your issue.

    https://discussions.tomtom.com/en/discussion/comment/1696115/#Comment_1696115

    If that does not resolve your issue then type "Servers Busy " in the search box at the top of this page hit Return and then look through the many postings and see which of the various suggested solutions work for you.

    The issue is not that the servers are busy but the My Drive Connect software on your PC which needs sorting.

    Doug
Sign In or Register to comment.

Who's Online in this Category0