traffic services unavailable. — TomTom Community

traffic services unavailable.

ncc3360ncc3360 Posts: 5 [Apprentice Seeker]
i have a trucker 6000, the traffic services are showing as unavailable. i have everything activated, traffic is valid until 1st Sept 2020, mydrive is connected and speed camera is valid to 9th November. network status is connected and the tomtom has a gps signal. I have done a soft boot and a factory reset and it makes no difference. anybody have any ideas please.

Answers

  • YamFazManYamFazMan Posts: 17,461
    Superusers
    edited July 11
    Hi
    @ncc3360
    Welcome to the site
    Check... Tap 4Dot (.... Menu) → Setting → System → About…
    Scroll down to Data Connection & GPRS Status....
    What does the device report...???
    Is the GPRS Status... Connected ???
    Are the following displaying any Numbers ???
    MCC/MNC
    IMEI
    SIM ID
    GPRS Model

    Stay Safe... ATB YFM
  • ncc3360ncc3360 Posts: 5 [Apprentice Seeker]
    Thanks for the reply,
    GPRS connected, (23415,0,5,0,0,0)
    MCC/MNC 23415
    IMEI 15 digit number
    SIM ID 20 digit number
    GPRS model 16.00.152
    Traffic service unavailable.
    My drive connected
    Traffic activated. Expires 1st September.
    Network status connected.
  • YamFazManYamFazMan Posts: 17,461
    Superusers
    Hi
    @ncc3360
    Tomtom Video....

    You will probably have to wait until Monday for @VikramK or @lampard the Forum Moderators to pick this up and check/correct your Tomtom Account status.....

    Stay Safe... ATB YFM
  • ncc3360ncc3360 Posts: 5 [Apprentice Seeker]
    edited July 11
    Thanks. Having done 3 soft boots and one factory restore and being a trucker having no traffic is a pain.
  • hofkhofk Posts: 1 [New Seeker]
    I have got the Go Premium 5'' yesterday and no traffic, tried reset etc. It says Traffic ACTIVATED but does not work. It does say GPRS DISCONNECTED so if you could help .
    thanks
    hofk
  • meltonrobbomeltonrobbo Posts: 8 [Master Explorer]
    edited July 28
    hofk wrote: »
    I have got the Go Premium 5'' yesterday and no traffic, tried reset etc. It says Traffic ACTIVATED but does not work. It does say GPRS DISCONNECTED so if you could help .
    thanks
    hofk

    Same here. No traffic, or 'Service unavailable' and GPRS Disconnected.
  • meltonrobbomeltonrobbo Posts: 8 [Master Explorer]
    hofk wrote: »
    I have got the Go Premium 5'' yesterday and no traffic, tried reset etc. It says Traffic ACTIVATED but does not work. It does say GPRS DISCONNECTED so if you could help .
    thanks
    hofk

    Same here. No traffic, or 'Service unavailable' and GPRS Disconnected.

    I followed Vikrams advice on another post. Reset device and my traffic shows it is up and running again!
    Main menu- Settings- System- Reset device.
    GPRS Status shows connected (when I have my USB lead plugged into my laptop for power it shows disconnected)
  • DougLapDougLap Posts: 6,138
    Superuser
    Hi @meltonrobbo

    It will also show disconnected if the unit is connected to Wifi.

    Doug
  • M-PEN-71M-PEN-71 Posts: 1 [New Traveler]
    My traffic service is unavailable on my Trucker 6000. Not impressed at all with this service.
  • AlanhampsteadNW3AlanhampsteadNW3 Posts: 2 [New Seeker]
    My traffic service is nearly always unavailable. Very disappointed in Tom Tom company that they cannot seem to deal with this frequent and problem. come on Tom Tom you must try harder otherwise you are going to lose a whole lot of future sales and customers!
Sign In or Register to comment.

Who's Online in this Category0