On Ios14 beta no menu and app stuck — TomTom Community

On Ios14 beta no menu and app stuck

Hi, on ios14 beta 2 (developer) TomTom works, also with CarPlay but when I enter the menu all is black and the app doesn’t respond anymore.

(Yes I know it’s beta, just reporting and checking if I am the only one)

Answers

  • lampardlampard Posts: 5,254 Moderator
    edited July 2020
    Hi @Marc_Weijmar

    Welcome to the Community! Thanks for reporting this, I'll forward this to my team and I hope it should be fixed when iOS 14 is available for all.

    Best, lampard
  • Marc_WeijmarMarc_Weijmar Posts: 2 [Novice Seeker]
    Thnx. If there’s a beta program I can join I would be glad to help.
  • lampardlampard Posts: 5,254 Moderator
    Hi @Marc_Weijmar

    Thank you for your interest in beta-testing our app. However, the intake for this beta test has been stopped a couple of months ago.

    Regards, lampard
  • SingeractorSingeractor Posts: 2 [New Seeker]
    Same here with IOS 14 Beta V3. TomTom Go works but can’t load the menu. I can’t add maps for my holiday trip. I know that it is beta but hope that there soon will be a solution.
    Other navigator apps are working (Apple Cards, Google Maps, Magic Earth and Waze)
  • MarkvrooijenMarkvrooijen Posts: 1 [New Traveler]
    Same here.
    In the iOS 13 beta programm it was also a problem.
    Yesterday there was a update on the beta TomTom but same problem. It worked a little bit longer in landscape mode.
  • VertonVerton Posts: 2 [Apprentice Traveler]
    Same here, can’t load the menu etc
  • TheFriarTheFriar Posts: 53 [Outstanding Wayfarer]
    edited August 2020

    Im running the IOS 14 public beta 4 and can proudly announce that the problem of the menu not showing is solved.z9s8whl48hyw.jpg
  • VertonVerton Posts: 2 [Apprentice Traveler]
    edited August 2020
    Yes it’s working!
This discussion has been closed.

Who's Online in this Category0