No Maps on SD Card or in Car Mazda Navigation System NB1 — TomTom Community

No Maps on SD Card or in Car Mazda Navigation System NB1

Brian131Brian131 Posts: 2 [New Seeker]
edited September 2020 in Built in car navigation
Hello,

I bought a car three years ago, and the Sat Nav did not work, dealer sent me a new SD card afterwards. I could not get it working at the time as it kept showing No Maps Found, I am trying again to set it up!

When I I insert SD Card in car its saying “No maps found”.

When I put card into my laptop and log in to TomTom HOME, I go to the ‘Manage my Mazda Navigation System NB1’ section. In the ‘Items on device’ section, it shows that there are only two things here, QuickGPSFix Data and Voices. But there does not seem to be any maps.

I tried the 'Update my Mazda navigation system NB1' and it is saying 'No items available'.

Would anyone have any suggestions how I could put a map on it?

Best Answers

Answers

  • Brian131Brian131 Posts: 2 [New Seeker]
    thank you very much, it is working now!
  • DougLapDougLap Posts: 6,897
    Superuser
    Hi @Brian131

    Glad you are sorted.

    Doug
  • LewThurlbyLewThurlby Posts: 2 [Novice Seeker]
    Hi. I am having a similar problem. I have a 2013 Mazda6 with inbuilt TomTom navigation and I updated the Australian map and while TTH shows I have Maps, QuickGPSfix Data and Voices when I put it back into my car it shows "No maps". I have tried to back up the SD card in TTH but it continually fails mid-way. The GPS was working fine before the update and I'm not sure what to do.
  • DougLapDougLap Posts: 6,897
    Superuser
    Hi @LewThurlby

    May be @VikramK can sort the map out. Look back here later.

    Doug
  • VikramKVikramK Posts: 10,904 Moderator
    Hi @LewThurlby
    Welcome to the community!
    To start I would just remove and install the map using TomTom HOME.

    But if the problem persists then try a complete restore of the device.
    https://help.tomtom.com/hc/en-us/articles/360013961519

    Regards, Vikram
  • LewThurlbyLewThurlby Posts: 2 [Novice Seeker]
    Vikram you're a genius!!! I followed steps 1-5 but the SD card wouldn't initialise. I replaced it with another SD card, reformatted and then it initialised and I was able to perform the updates from TTH. I checked the SD card in my car and everything was working again. Thank you very much.
Sign In or Register to comment.

Who's Online in this Category0