Strange behavior with OV2 files — TomTom Community

Strange behavior with OV2 files

GeogeeGeogee Posts: 7 [Apprentice Seeker]
Running version 2.1.1
I've added a few OV2 files, these don't show up under "My Places" until I tap the "Add" button and then the "<" back button, then the categories appear. (Until the next time I start the app).

However, all the addresses within a category are the same, though the destinations are all different. This only happens in the new software, everything was fine previously.

Screenshots below, thanks for your help.

u5txv4eqgo72.jpg

zegs4ra180ai.jpg

d9eg4peciqzm.jpg


Comments

  • lampardlampard Posts: 5,314 Moderator
    Hi @Geogee

    Unfortunately, OV2 file sync is not available with the new Go Navigation App. This feature is being evaluated by the development team. We'll provide an update here if and when this feature is planned for release. We apologize for the inconvenience.

    Regards, lampard
  • GeogeeGeogee Posts: 7 [Apprentice Seeker]
    @lampard

    Thanks for taking the trouble to reply.

    But it does work, it just needs fine tuning! ;)
  • GeogeeGeogee Posts: 7 [Apprentice Seeker]
    Just like to add that although all the addresses appear the same, it does actually take you to the correct destination. B)
  • lampardlampard Posts: 5,314 Moderator
    That's great @Geogee ! I didn't actually try it out myself but it's good to know that the functionality works partially even though we don't officially support it. I'll forward this feedback to my team.

    Thanks, lampard
  • GeogeeGeogee Posts: 7 [Apprentice Seeker]
    lampard wrote: »
    That's great @Geogee ! I didn't actually try it out myself but it's good to know that the functionality works partially even though we don't officially support it. I'll forward this feedback to my team.

    Thanks, lampard

    Thank you very much, greatly appreciated.
  • StefaanBStefaanB Posts: 2 [Apprentice Seeker]
    That's not working in version 2.2.1.
    When will the imported waypoints via a ov2 file available in the TomTom Go app?
  • lampardlampard Posts: 5,314 Moderator
    Hi @StefaanB

    Thanks for your feedback. Unfortunately, OV2 file sync is not currently available. This feature is being evaluated by the development team. We'll provide an update here if and when this feature is planned for release.

    Regards, lampard
  • PascalFlyPascalFly Posts: 1 [New Seeker]
    Hello,

    I am also waiting for this feature as I do use it heavily (for paragliding sites). I guess not much peoples do use this feature, but for me it is important and one of the reason to choose TomTom over other solutions.

    Not fun having functionalities taken out in a new version.

    I have just paid for 12 month and I am considering asking to be paid back.

    Regards.

    Pascal.
  • DanycheeseDanycheese Posts: 2 [New Seeker]
    Please can anone tell me then where i should add the OV2 files manually if they dont synch with the new Tom Tom go software. I have POI for telecomms sites i have to visit for my job and had them in my Tom tom go software untill the update happened last weekend 12/07 and they all got wiped. I am now trying to get them back onto my Tom tom go application. Where do they need to be manually placed in the files so that they will work? Your thoughts please.
  • schneidernetschneidernet Posts: 269 [Exalted Navigator]
    Depends. I was able to add them manually IF the maps were installed to the SD card. If they install to main memory, the location is inaccessible unless you are rooted. My minders won't allow that.

    Because of this and other flaws, I gave up and moved to another platform.
  • GeogeeGeogee Posts: 7 [Apprentice Seeker]
    Danycheese wrote: »
    Please can anone tell me then where i should add the OV2 files manually if they dont synch with the new Tom Tom go software. I have POI for telecomms sites i have to visit for my job and had them in my Tom tom go software untill the update happened last weekend 12/07 and they all got wiped. I am now trying to get them back onto my Tom tom go application. Where do they need to be manually placed in the files so that they will work? Your thoughts please.

    Hi

    On my moto G8 Power, the folder I put my .OV2 files is - Media Card/Android/data/com.tomtom.gplay.navapp/files/files/pois. This is still working with 2.2.1, but see my first post above.

    Regards
  • Leonardo_FritzsonsLeonardo_Fritzsons Posts: 0 [Apprentice Seeker]
    I had TomTom Go Mobile and OV2 files in \Android\data\com.tomtom.gplay.navapp\files\files\personal\pois, so I was able to access POIs of these files in "My Places". Today my Android received the TomTom Go Navigation and my POIs are not listed anymore. I tried to use MyDrive and import my OV2 files but they are not being loaded into "My Places". Support chat told me OV2 import only works for navigation devices. Is there any way I could copy/load my OV2 files on this new version? Thank you
  • schneidernetschneidernet Posts: 269 [Exalted Navigator]
    IF \Android\data\com.tomtom.gplay.navapp\files\files\personal\pois is on your SD Card. Maybe? For awhile? When I was still struggling with 2, I was able to do it but 2 kept stuttering, getting lost, and crashing. I installed it to Main Memory hoping to fix that. Unfortunately that installed it to hidden directories that are inaccessible without Root. I no longer Root my phone as it breaks so many other things like G Pay and my "minders" prohibit it.

    Since after almost a year, TT can't even fix the giant signboard and add the volume slider back, I gave up and moved to a Garmin stand-alone. Now Garmin is out of commission do to ransomware attack.

    I am looking for a nice safe cave to hide out in as it ain't safe out there anymore.
  • Peeter.KPeeter.K Posts: 4 [Apprentice Traveler]
    I cannot understand, why do You make such updates after what app loses function, that worked decades on TomTom `? Too many paying clients `? Dont worry, YOU just lost one.
  • Crusader3020Crusader3020 Posts: 30 [Renowned Wayfarer]
    If you use Windows 10 you can access Android\data\com.tomtom.gplay.navapp\files\files\personal\pois by simply clicking on view hidden files. Works fine but from my experience I can only see around 50 pois in any one file of pois. So my work around is to break a poi file of say 200 pois into 4 different files. it's a real pain to do and to implement.
    Whereas in 1.18.1 a 600 poi file works fine although I have to choose the current route option. So I'm not sure what the problem is with 2.2.0. in this regard.

    Larry
  • schneidernetschneidernet Posts: 269 [Exalted Navigator]
    No more for me. In main memory I only have:

    Android\data\com.tomtom.gplay.navapp\files\serviceconnectors both empty.

    On the SD card i have created the pois directories and copied POI's there. Can't see them though.

    Worked for awhile but now TT hides critical files that are not accessible without root.
  • Crusader3020Crusader3020 Posts: 30 [Renowned Wayfarer]
    edited July 2020
    Did you create that pois directory in the correct directory as per Android\data\com.tomtom.gplay.navapp\files\files\pois
    This seems to be the folder path for 2.2.* IF they're loaded on to your CARD. I can't check the path for the PHONE as both of my units with 2.2.* loaded use the card.
    Whereas I have two othe units with 1.18.* loaded and they're on the PHONE and they both use the Android\data\com.tomtom.gplay.navapp\files\files\personal\pois

    Then in the app if you can't see them in My Places the trick is to tap any other location in the My Places then when that shows on the map go back into My Places and they'll be there down the bottom. That's never failed when I can't see them.
    They'll also show under Settings, Map & Display, Show On Map, Points of Interest, More Catergories. Although I haven't worked out what that does.
    Did you also sideload the bmp or png icon files?
  • schneidernetschneidernet Posts: 269 [Exalted Navigator]
    I stand by my statement. You CANNOT install POIs on 2.X if the app is installed to Main Memory along with the maps. The directories cannot be accessed unless the phone is rooted. I stopped rooting as it breaks other things like GPay.

    Seems to be installed in \system\data\data\com.tomtom.gplay.navapp. I'd try harder but don't really care anymore. Used along with Garmin yesterday and it got lost 75 miles out.

    lw2lmdgngrbg.png
Sign In or Register to comment.

Who's Online in this Category0