Problems with logging into the forum

VikramK
VikramK Administrators Posts: 13,713
Moderator
Hello everybody,

Some of you may have trouble logging into the forum.
After you click on the Login button, an error message appears: Page not found.

mvrn54usfp6d.png

As a temporary workaround you can try clearing the browser cookies and using the Sign in button on the top of the banner (see above image).

We hope to solve the technical problem as soon as possible.

Thank you, Vikram
Tagged:

Comments

  • YamFazMan
    YamFazMan Posts: 20,785
    Superuser
    Hi Vikram

    Login OK here FireFox & Chrome....

    Stay Safe...ATB YFM
  • Icosphere
    Icosphere Registered Users Posts: 5
    Apprentice Traveler
    Unable to sign in using Chrome even when cleared cache! Crap site!
    I am using Safari browser to enter these comments.
  • marchend
    marchend Registered Users Posts: 141
    Renowned Wayfarer
    I agree with Icoshere.

    Nothing but problems today with MyDrive and this forum logging in.

    One minute it works the next it's useless. I too use Chrome.
  • tonygr
    tonygr Registered Users Posts: 85
    Sovereign Trailblazer
    edited June 2020
    I reported this last Thursday. Was advised to clear cookies (which I had already done) and try Firefox which did not work. Have been trying on and off since then until today I found this highlighted thread.
    I run Windows 10 and use Edge as the default browser. This problem started after a significant Windows update which replaced Edge with a completely new version. However Internet Explorer didn't work either so I am inclined to think it is something to do with the recent migration changes to the main TomTom website.
    I found that I could log on to the TomTom site but as soon as I followed the link to this site (discussions.tomtom.com) the login was not carried across. Click on the link at the top and it takes you back to the TomTom site where, of course, I was logged in. Try and return via the link and "Howdy Stranger" comes up again. Ultimately I gave up in disgust.
    For a company whose whole existance is built round IT I find the technical knowhow and speed of response appalling.
    I have managed to log on today using Firefox but Edge was still not working
  • YamFazMan
    YamFazMan Posts: 20,785
    Superuser
    Hi
    @tonygr

    Here... logging in using Firefox, Chrome or MS Edge are all OK

    Stay Safe... ATB YFM
  • Tiber
    Tiber Registered Users Posts: 42
    Legendary Explorer
    edited June 2020
    Wow, es geht 'vorwärts' an allen Fronten!
    Wenigstens nennen sie auch den Grund.
    Sie meditieren. Und irgendwie scheint ihnen dabei ihr Server weggelaufen zu sein. ;-)
    Aha.

    e8s6ju2379wu.jpg
This discussion has been closed.