Bluetooth connection problem rider 550 — TomTom Community

Bluetooth connection problem rider 550

albydonaalbydona Posts: 1 [New Seeker]
edited June 10 in RIDER
Hi everyone, this is my first message and I hope to be in the right section. I purchased a Rider 550 for my motorbike trips, the device is perfectly configured with the intercom but I have problems connecting with the phone, in practice it connects for a few minutes and then disconnects. I tried with 2 other mobile phones that I have at home but the result is always the same. What can it depend on?
Thanks in advance for the answers.
Alberto


Mod edit: Machine translated(Italian)

Comments

  • Rob_RRob_R Posts: 53 [Supreme Trailblazer]
    Ciao @albydona

    Che Telefono hai? Android o iPhone?

    Hi @albydona

    What phone do you have? Android or iPhone?
  • MotorbikeJan1952MotorbikeJan1952 Posts: 1 [New Seeker]
    I have the same -unsolved- problem. It was hard to connect my 550 to my Android Samsung S9. When I succeeded in the end, ONE day everything worked. I disconnected Bluetooth after the ride, and tried -the following day- to connect my 550 and telephone again. No way.... Who has THE answer?
  • RoadRiderRoadRider Posts: 477 [Supreme Pioneer]
    If you have an iPhone with iOS 13.x it is better to use it as hotspot.

    When everything normally works and suddenly the Rider doesn't connect with your Phone first try to reboot your phone. With my Motorola this always solves the problem. (at maximum once a month)

    In other cases with pairing problems;
    Try to remove the old Rider pairing on your phone en old Phone pairing on your Rider.

    Clear the Hidden Cache on your phone (Google for the procedure)

    Drum reset the Rider.

    And pair the Rider with the Phone. In most cases this solves the problem.
Sign In or Register to comment.

Who's Online in this Category0