servers busy — TomTom Community

servers busy

Taco_van_der_VlistTaco_van_der_Vlist Posts: 3 [New Seeker]
ALWAYS

Answers

  • Taco_van_der_VlistTaco_van_der_Vlist Posts: 3 [New Seeker]
    Why can't i update, ALWAYS servers are busy
  • Taco_van_der_VlistTaco_van_der_Vlist Posts: 3 [New Seeker]
    what is this for a site, you can't read solution from other users
  • DougLapDougLap Posts: 6,186
    Superuser
    Hi @Taco_van_der_Vlist

    This is a customer based forum with some TT involvement.

    As you are reading this type "Servers Busy" in the Box mark Search at the top of the Page.then hit the return Key.

    You will get a list of search results with the first your post. Click Bonn the second result RE: HELP- MyDrive COnnect server busy and if you read through the posts on that topic you will see number of suggestions to resolve the problem.

    Doug
  • YamFazManYamFazMan Posts: 17,516
    Superusers
    edited June 11
    Hi
    @Taco_van_der_Vlist
    Welcome to the site....
    If I have a problem with myDrive Connect...
    I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program just as effective for giving MyDrive Connect CPR to bring it back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1696115/#Comment_1696115
    ______________________

    JimB0b wrote: »
    Thanks @YamFazMan
    I'm on a Mac but have found the two folders you mentioned (Home3 and MyDriveConnect) and deleted them. Hurrah.. that's done the trick after a couple of frustrating weeks I've updated it successfully.
    Many thanks for the advice.


    On a Mac....
    The "HOME3" and the "MyDrive Connect" folders are located here...
    MacOS: Users\Username\Library\Application Support\TomTom\

    Stay Safe... ATB YFM
  • RonPopRonPop Posts: 5 [Apprentice Traveler]
    Thank you for pointing to a solution, but I went through all the mentioned steps however.... no results. I'm working with Windows 10.
    After some while the message come: Your system (TomTom) doesn't react, make sure the connection is right.
    It is..... When I start MyDrive Connect I sees a TomTom 25 so it loses connection

    Ron
  • YamFazManYamFazMan Posts: 17,516
    Superusers
    Hi
    @RonPop
    Welcome to the site....
    What PC or Laptop are you using ??? are you connecting over Wi-Fi or Hard wired back to the Router.....

    ATB YFM

  • RonPopRonPop Posts: 5 [Apprentice Traveler]
    Hi YFM,
    I'm working on a Asus laptop, 200 Mb cabled Fiber connection.
    After de-installing My Drive Connect the problem still occurs. Could it be a corrupted download?
    Ron
  • YamFazManYamFazMan Posts: 17,516
    Superusers
    Hi

    Did you try deleting the "HOME3" and the "MyDrive Connect" folders ???
    See... https://discussions.tomtom.com/en/discussion/comment/1706017/#Comment_1706017

    ATB YFM
  • RonPopRonPop Posts: 5 [Apprentice Traveler]
    I did.
  • RonPopRonPop Posts: 5 [Apprentice Traveler]
    Next steps: De-installed MDC, started CCleaner and delete "missing Registry entries (many TomTom entries .
    Downloaded a new MDC and installed however..... Just after starting the message "Busy servers appear again.
    It is frustrated, what is different with earlier updates????
  • RonPopRonPop Posts: 5 [Apprentice Traveler]
    So..... No one has a suggestion?
  • mickeybee_52mickeybee_52 Posts: 1 [New Seeker]
    Equally frustrated with same problem
  • hardlec23hardlec23 Posts: 4 [Novice Seeker]
    how about a link to the legitimate site. Most of what is on this Forum is recursion.
Sign In or Register to comment.

Who's Online in this Category1

Lost_Soul
Lost_Soul