Map update — TomTom Community

Map update

RuksRuks Posts: 6 [Apprentice Traveler]
Hi! My Tomtom Start 52 is about one year old (purchased last year). MyDrive Connect shows: "One update available!", however when I selected the update and clicked on 'update selected' nothing happens. Tried several times. It's Map share community map update (712 bytes). I tried to update the map after resetting the device but no luck. The map installed is 24 months old 'United Kingdom and Republic of Ireland' v1011.9039 (released 05/2018). How to get the current map, version 1047? The device has 6.13 GB free space (internal memory). Please help with advice, how to get the map, version 1047.

Best Answers

Answers

  • RuksRuks Posts: 6 [Apprentice Traveler]
    Thank you @VikramK for your help. The updates indeed showed up and I was able to download the full map for the UK and RoI. Didn't use the device after the update due to lockdown. However, when I tried to use the tomtom yesterday after a long time it says 'No Maps Available. Reinstall a map you already own or go to the TomTom shop to buy a map'. So couldn't use anymore. My content under MyDrive Connect shows the UK and Republic of Ireland map v10.50 is installed (so the map is not corrupted I believe). It doesn't show a reinstall option either. I also did a soft reset and that didn't help. Could you please advise how can I resolve the issue.
    Many thanks, Ruks
  • RuksRuks Posts: 6 [Apprentice Traveler]
    Hi @VikramK, further to my previous post I downloaded another map for Northern Europe (v1050.10247). Northern Europe map loads perfectly. Then I tried to switch to another map (UK and ROI), it doesn't show the map version instead shows Invalid map. I hope this will help to nail down the cause of the problem.
    Ta, Ruks
  • VikramKVikramK Posts: 12,699 Moderator
    Hi @Ruks
    Probably a problem with the installed map. I have asked the team to run some jobs in the backend. This will remove the map when you connect the device to MyDrive Connect.

    Once done please check for fresh map updates again.

    Regards, Vikram

  • RuksRuks Posts: 6 [Apprentice Traveler]
    Hi @VikramK, thanks. I connected the device to MyDrive connect. It automatically removed previous maps including the Northern Europe one that I installed. Then I installed the UK and ROI map (only map now available under my maps!). Once the update is complete, it now displays the same message 'No Maps Available'. My Content shows the UK and ROI v10.50 installed but still can't use it :(
    Best, Ruks
Sign In or Register to comment.

Who's Online in this Category0