Synchronisation issue between MyDrive web and Tomtom device — TomTom Community

Synchronisation issue between MyDrive web and Tomtom device

LargowLargow Posts: 23 [Master Explorer]
Hi! My tomtom is connected to the web services and I am logged in using the same credentials into MyDrive and my device. while "My Places" are properly synchronised, this is not the case with "My Route". Actually there is no routes in my tomtom despite I tick in the box "Sync this route with my devices"
any advice how to takle this synchronization issue?
thx, J

Answers

  • LochfrassLochfrass Posts: 12,606
    Superuser
    Hi
    Which device do you have the problem with?
    The new apps for smartphone "Tomtom Navigation" do not synchronize routes at the moment.
    But with the Portable Navigation devices it should work.
  • LargowLargow Posts: 23 [Master Explorer]
    Hi. Tomtom Rider 410.
  • LochfrassLochfrass Posts: 12,606
    Superuser
    The device must have an Internet connection. Either with MyDrive Connect or via Bluetooth with your mobile phone.
    Is the cloud visible in the top right corner of the main menu?
    You can make a reset on the device. Hold the on Button about 20sec til the device starts again with the TT logo and the drum noise. You dont loose data with a reset.
  • LargowLargow Posts: 23 [Master Explorer]
    Device connected to internet, logged in with same credentials used for MyDrive.
    reset done, but problem still present.
  • LargowLargow Posts: 23 [Master Explorer]
    have done another reset, now working... random resolution of the problem ....
    thanks all for the support!
  • DVHDVH Posts: 3 [Apprentice Traveler]
    I'm having the exact same issue with a rider 400 and a 620. each has a separate account and log in. and neither is syncing routes, but show ok on the web portal. if you create a route and send, it plots the route on the nav ok. its just not showing any of the saved routes. yet it will show any new saved tracks created on the web portal
    Tried a reset by holding power button down. no success, I have also tried resetting the unit under system as well..No success with either..cloud and internet showing as connected, traffic data is showing etc, just not routes
Sign In or Register to comment.

Who's Online in this Category0