Wifi gets disabled when connecting Start 20 — TomTom Community

Wifi gets disabled when connecting Start 20

When I connect my TOMTOM 20 to my laptop (windows 10, using out of box setup, no custom firewalls/vpns, etc) it disonnects my wifi and creates a tomtom network adaptor in it's place. Any idea how to stop that?

Answers

  • YamFazManYamFazMan Posts: 17,059
    Superusers
    edited May 11
  • Joe1234235545345344Joe1234235545345344 Posts: 3 [Apprentice Seeker]
    edited May 11
    Hi and thanks for the resonse.
    The "Disable upon wired connect" is no longer an option in Windows 10 so I cannot try that.
    There's a link from a message from Oct 2016 that references a post you made but it leads to a page not found error.
    The power management stuff is already done.
    Basically the new network adaptor that appears takes over as the primary and disables the wifi adaptor. I have already tried setting the metric numbers as well but the tomtom still takes over
  • YamFazManYamFazMan Posts: 17,059
    Superusers
    edited May 11
    Hi
    @Joe1234235545345344

    The Start 20 is a NAV 3 device and updates over USB
    Are you by any chance using a Laptop or Desktop connected back to the Router via Wi-Fi ???
    Could you connect hard-wired back to the router using an Ethernet Cable

    ATB YFM
  • Joe1234235545345344Joe1234235545345344 Posts: 3 [Apprentice Seeker]
    I am connected to a router via Wifi, which is why im posting this, because plugging in the TomTom disables my wifi adaptor. Connecting via ethernet cable isn't an option for me.
Sign In or Register to comment.

Who's Online in this Category0