My phone won't connect to my Rider 550 (again) — TomTom Community

My phone won't connect to my Rider 550 (again)

mnijskensmnijskens Posts: 4 [Apprentice Seeker]
edited April 28 in RIDER
Hi
i have this problem ever since I bought my 550. My phone connects once to my rider (and to Mydrive) but next time I switch my Rider on it keeps saying "cannot make a connection/kan geen verbinding maken"
No other bluetooth devices are connected to my phone (huawei Mate 10 Pro)
MyDrive says "Device is out of range/Apparaat valt buiten bereik"
When I reregister my Rider to mydrive all works.. but I can't hardly image I have to this eacht time I switch my Rider on !
What's wrong ? Can anybody help me !

Best Answer

  • mnijskensmnijskens Posts: 4 [Apprentice Seeker]
    Accepted Answer
    hmm updated the Rider 550 and now it seems to work better. It connects .. so it seems but only the "Data for traffci/gegevens voor Traffic en andere services" keeps saying that He "cannot make connections/kan geen verbinding maken"

Answers

  • mnijskensmnijskens Posts: 4 [Apprentice Seeker]
    Accepted Answer
    hmm updated the Rider 550 and now it seems to work better. It connects .. so it seems but only the "Data for traffci/gegevens voor Traffic en andere services" keeps saying that He "cannot make connections/kan geen verbinding maken"
  • mnijskensmnijskens Posts: 4 [Apprentice Seeker]
    Still not working !!! HELP HELP HELP
  • mnijskensmnijskens Posts: 4 [Apprentice Seeker]
    i have this problem ever since I bought my 550. My phone connects once to my rider (and to Mydrive) but next time I switch my Rider on it keeps saying "cannot make a connection/kan geen verbinding maken"
    No other bluetooth devices are connected to my phone (huawei Mate 10 Pro), my headset is Sena 20S
    MyDrive says "Device is out of range/Apparaat valt buiten bereik"
    When I reregister my Rider to mydrive all works.. but I can't hardly image I have to this eacht time I switch my Rider on !
    What's wrong ? Can anybody help me !
  • mnijskensmnijskens Posts: 4 [Apprentice Seeker]
    hmm even reregister does not work anymore now
  • RoadRiderRoadRider Posts: 475 [Supreme Pioneer]
    When everything normally works and suddenly the Rider doesn't connect with your Phone first try to reboot your phone. With my Motorola this always solves the problem. (at maximum once a month)

    In other cases with pairing problems;
    Try to remove the old Rider pairing on your phone en old Phone pairing on your Rider.

    Clear the Hidden Cache on your phone (Google for the procedure)

    Drum reset the Rider.

    And pair the Rider with the Phone. In most cases this solves the problem.
Sign In or Register to comment.

Who's Online in this Category0