Tomtom 6250 gprs works, has a network signal but no traffic and my drive - Page 2 — TomTom Community

Tomtom 6250 gprs works, has a network signal but no traffic and my drive

2»

Answers

  • halo572halo572 Posts: 5 [Apprentice Traveler]
    Seems to be back in the UK for the moment, trouble is there is currently no traffic and I can't go anywhere anyway.

    It seems to be roadworks and closed roads, which is better than the nothing I was getting.
  • halo572halo572 Posts: 5 [Apprentice Traveler]
    Not working again.
  • MarianSimuMarianSimu Posts: 5 [Apprentice Traveler]
    In UK still not working by built in sim w8vaixe4f6h6.jpg
    vaw4l3gaupul.jpg
    lcctk7irz7db.jpg
    q0ij5ppqulz3.jpg
  • TheDarkPopeTheDarkPope Posts: 1 [New Traveler]
    This was part of my conversation online this morning.

    Arpita: As of now the issue is going on with the live services that is the reason the Live services are not working on the device.

    Our developers are actively looking into this issue impacting some owners of some TomTom devices.

    I regret that at this time they have not determined the underlying cause and cannot therefore give me any reference point on when they will have the issue fixed.We are trying to get this fixed as soon as possible.

    Request you to wait till this is resolved, may be it will be resolved by the end of this week
  • dmulvdmulv Posts: 666
    Superuser
    There's an update from VikramK in the thread here. I suggest we follow this for the latest on the problem.
Sign In or Register to comment.

Who's Online in this Category0