Go Professional 6250 Traffic -> Service not available GPRS-Status -> Not connected

Zaijjj
Zaijjj Registered Users Posts: 3
New Seeker
edited December 2021 in Devices using Wi-Fi®
Hello,

In our company in Belgium we have 3 Go Professional 6250's. All with the same problem.
Traffic -> Service not available
GPRS-Status -> Not connected

I tried all the steps from the FAQ but can't get it working

Any other ideas?
Tagged:

Answers

  • YamFazMan
    YamFazMan Posts: 21,135
     Superuser
    edited May 2021
    Hi
    @Zaijjj
    Welcome to the site...
    I guess you are in the Office or at Home and your device is connected to your Office/Home Wi-Fi
    The Wi-Fi when connected it will take priority over GPRS SIM

    Try moving out of the Range of your Wi-Fi
    Or
    Logout of your Wi-Fi....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your Connected Wi-Fi
    Tap (Modify) Icon
    Tap (Forget) Icon
    To verify the Wi-Fi is OFF Tap 4Dot (.... Menu) screen top right Wi-Fi logo with an 'X'

    70e5b90b-25ce-4fca-994c-e836a17cb9fa.jpg
    To Reconnect to Wi-Fi.... For Updating etc....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your chosen Wi-Fi
    Enter your Wi-Fi Password
    Tap Done
    Tap Connect

    Stay Safe... ATB YFM
  • Zaijjj
    Zaijjj Registered Users Posts: 3
    New Seeker
    Hi YFM,

    Thanks for your reply.
    The GPRS connection is indeed back after disconnecting the Wifi, but can't get the Traffic problem solved.

    Stay healthy!
  • YamFazMan
    YamFazMan Posts: 21,135
     Superuser
    edited April 2020
    Hi
    @Zaijjj

    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM
  • DougLap
    DougLap Posts: 10,029
    Superuser
    Hi @Zaijjj

    Have you tried a Soft Reset and if that failed a Factory Reset in one of them?

    Doug
  • Zaijjj
    Zaijjj Registered Users Posts: 3
    New Seeker
    Hi Guys,

    I did both without any result
  • YamFazMan
    YamFazMan Posts: 21,135
     Superuser
    edited April 2020
    Hi
    @Zaijjj

    Check... Tap 4Dot (.... Menu) --> Setting --> System --> About... Is Traffic Activated ???
    Tap on the Traffic Icon... It should say you have a Traffic Subscription....

    ATB YFM
  • VikramK
    VikramK Administrators Posts: 14,283
    Moderator
    Hi @Zaijjj

    Welcome to the community!

    Could you send me the serial number of your device through a private message?

    Thank you
    Vikram
  • raducrisstian
    raducrisstian Registered Users Posts: 4
    Apprentice Traveler
    Hello, guys! My Tomtom 6250 Go Professional is having a similar problem. At same point I realized I don't get the traffic info anymore as I would get stuck in traffic without any notification or the car with an x symbol on the screen. I've done a hard reset, now it's working fine for about 10-15 min after departure (showing delays, even faster route available) but after these 10-15 min the car with an x symbol appears on the screen and that's it, no more traffic info. When it does that, the GPRS shows disconnected. I've done another hard reset, updated the maps, etc. What else should I do as I use it on known routes, I just need those live updates regarding the traffic status. It's allready out of waranty, I'm a little bit disappointed about it now...
    Thanx, guys! Any idea would be appreciated!
  • YamFazMan
    YamFazMan Posts: 21,135
     Superuser
    edited December 2021
    Hi
    @raducrisstian
    Welcome to the site....
    My Go Premium doesn't crash, is not unreliable or laggy....
    Some users are finding that logging out of MyDrive in the Setting menu on the device is beneficial....
    I have multiple Tomtom devices, so I have always logged out of MyDrive in the Setting menu on the devices by default (So I can't comment if it's beneficial or not) ???
    Logging out of MyDrive fix for Multiple device using one Account
    See... https://discussions.tomtom.com/en/discussion/comment/1725859/#Comment_1725859
    _____________________

    I also find the Wi-Fi devices are more stable and more responsive in general use when I 'Forget' the Wi-Fi connection....
    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device....
    I always turn off (Forget) Wi-Fi by default and only login for updates....
    It's no big deal for updates, you only have to enter your Wi-Fi password...
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247

    I guess the fewer Data Connections in use on the device, at any one time, the less load on system resources ???

    Stay safe... ATB YFM
  • raducrisstian
    raducrisstian Registered Users Posts: 4
    Apprentice Traveler
    Thank you very much for your reply! I'll give it a try and come back with some feedback, thanx again!
  • YamFazMan
    YamFazMan Posts: 21,135
     Superuser
    Hi
    @raducrisstian
    Re... GPRS SIM connection on the Tomtom Live devices....
    There are 3 Data connection options that can have a higher/priority/override the Built-in GPRS SIM....
    To check the Data Connection status....
    Tap 4Dot (.... Menu) --> Setting --> System --> About…
    Scroll down to Data Connection & GPRS Status....
    What does the device report...???

    For further Info...
    See... https://discussions.tomtom.com/en/discussion/comment/1752190/#Comment_1752190

    Stay Safe... ATB YFM
  • raducrisstian
    raducrisstian Registered Users Posts: 4
    Apprentice Traveler
    So, I've logout from mydrive acccount, I've disconnected the wi-fi and there is no phone paired via bluetooth
    Data connection is NONE
    GPRS status disconnected.
    Also the traffic subscription and speed camera updates are in grey with an x

    If I activate the wi-fi I've got traffic and speed camera updates activated but when I press the arrow in front of them is saying: "TomTom services are temporarily unavailable. Please try again later". At data connection I would have "wi-fi" and GPRS status is disconnected

    I've tryied to log into mydrive but the password I remember seems to be wrong and the reset password page doesn't work at the moment.

    Next time I'll be on the road, I'll try to leave wi fi connected to a hot spot from my phone, see if this way is gonna work...

    Is there anything physical that I should check? I'm thinking may be I dropped it or something, may be there is something wrong with the hardware...

    Much appreciate it all the answers, I hope I'll get it working like it used to...
  • raducrisstian
    raducrisstian Registered Users Posts: 4
    Apprentice Traveler
    Quick update: tryied to keep my phone as a hotspot, this way the live traffic works, via wi fi...