no maps found via 130 — TomTom Community

no maps found via 130

bigdinazbigdinaz Posts: 4 [Master Traveler]
Tried to install new map (I have lifetime maps) and now the device says No maps found but My Drive Connect says my device is up to date. My Content does not list my previous map, only a new one that I can download but I don't want. I have tried to do a restore several times and each time it takes me right back where I am now. Sent an email to Tomtom customer service three days ago but no reply. Any suggestions?
Tagged:

Answers

  • VikramKVikramK Posts: 10,230 Moderator
    Hi @bigdinaz

    I have sent a heads up to the customer service team. The case should be picked up on a priority.

    Sorry about the delay.

    Regards
    Vikram
  • YamFazManYamFazMan Posts: 17,444
    Superusers
    edited March 13
    Hi
    @bigdinaz

    The Map updating using MyDrive connect is the same for the NAV3 and NAV4 Devices...
    Updating my NAV4 devices GO 5000 and Rider 400... I noticed I was not being offered the the latest Full Europe Map....
    When I tried to install the Full Europe map MDConnect reported
    'Your device is up to date'....
    __________________________________

    If like me if you have several maps installed...
    It appears that MyDrive Connect only monitors the Active Map
    See Bellow....

    qiof8hs2l0fx.jpg
    But if you select the 'MY CONTENT' menu... Screen top left in MDConnect
    The v1045 Full Europe Map is available to install....
    yw65jxkxwpqc.jpg
    Click the ' v ' Icon to select the install location....
    qdhgxiegjstf.png
    OR

    Scroll to the bottom of the MDConnect screen to 'MY SERVICES'...
    Hover over and Click the ' v ' on the Map Icon....
    cvfkkce516jn.jpg
    Click on Manage your Map....
    hj7qmnq1tzv1.jpg
    Select the install location....
    vnetg3rqxhn9.jpg
    ATB YFM
  • bigdinazbigdinaz Posts: 4 [Master Traveler]
    Thank you for the suggestion. Reformatting my SD card solved part of the problem but I now have a new problem: When I try to install my new map, it reaches about 50 percent, then stops and tells me to try again. It has now done this six times. Each time it runs for about 30 minutes, then stops. I have tried closing all other programs on my laptop and I have tried rebooting it but nothing helps. It will not install the map and the device still says No maps found.
Sign In or Register to comment.

Who's Online in this Category0