420 rider suddenly wont import routes — TomTom Community

420 rider suddenly wont import routes

dr268dr268 Posts: 13 [Master Explorer]
420 rider
had no problem doing up routes on the computer and then via usb importing them onto the device.

then suddenly I get an error message that "none of the selected routes could be imported"

the file goes onto the device ok and is visable. its when I "select routes to import" it refuses and the error message appears.

I have reset the device and tried with files that did work but to no avail.


any ideas ?

kg8w5ou99mhc.jpg


Answers

  • LucifyLucify Posts: 124 [Exalted Navigator]
    did you save the route on a memory card, which is the route file format
  • dr268dr268 Posts: 13 [Master Explorer]
    no

    plenty of space on the sat nav memory

    downloaded the gpx file to the pc then plugged in the sat nav by usb and dragged the file accross, then I hit import.

    worked perfectly well until yesterday, then the error suddenly appears with no explanation
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    First try a Drum Reset.


    If this doesn't work a factory reset.
    (....) Menu -> Settings -> System -> Factory Reset

    Maybe the Route file is corrupt.
    Check if you can import the file in MyDrive Web (or an other route planner).
  • dr268dr268 Posts: 13 [Master Explorer]
    thanks

    did that and created a new route on mydrive to eliminate a possible corrupt file

    still the same error

    it would be handy if tomtom would give an indication of why an error message is created but I cant find it anywhere

    the fact that it has imported a couple of files is even worse as I cant work out the difference and why
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    Did you also perform the factory Reset?
    (....) Menu -> Settings -> System -> Factory Reset

    Remove SD card if inserted,

    Last resort is Recovery Mode
  • dr268dr268 Posts: 13 [Master Explorer]
    not too sure if it isnt charged up enough or my finger timing is poor but it wont enter into recovery

    I have put it on charge and will try again later

    thanks
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    The timing can be difficult.
  • dr268dr268 Posts: 13 [Master Explorer]
    got it to recover

    still wont work with any new or recent planned trips

    it will import trips from a few weeks back

    tried everything, different pc, beta vs non beta, nothing new works and trips that did import last week wont now.
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    edited March 2020
    Maybe some new change that corrupts your new trips.

    Can you share a trip that has this problem?
    (You can use the attach a file option in this forum or send me a mail [email protected])


    Mod edit: Please don't post private or personal information on a public forum. Thanks!
  • dr268dr268 Posts: 13 [Master Explorer]
    email sent thanks

    I have looked through old trips and tested them
    trips from mid feb and before can still be loaded ok anything much after that refuses.

    recent trips I have shared with friends, work fine on their devices

    I am assuming a software update glitch

    any ideas on how to roll back a version ?
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    I found the problem.

    You exported this routes from MyDrive.

    It seems MyDrive has a problem at this moment. I have the same problem when I download a route.

    Normally a route point is rte... MyDrive now exports ns2:rte...
    Same for track point normal trkpt.... now ns2:trkpt...

    @VikramK Can you ask the MyDrive Tream to fix this?
  • VikramKVikramK Posts: 10,897 Moderator
    edited March 2020
    Hi @RoadRider

    I will check with the team.

    I created few routes and downloaded them in the GPX file format and they looked okay. Could you tell me how did you get the 'ns2' ?

    Thank you,
    Vikram
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    edited March 2020
    Hi @VikramK

    See attached new.txt (this is a to .TXT renamed .GPX file dowloaded today from MyDrive)
    And Old.txt (this is the a to .TXT renamed .GPX file dowloaded last year from MyDrive)

    Open both with a test editor and search for "ns2:" in the new.txt and Old.txt file to see de difference.
    new.txt 84.6K
    Old.txt 438.7K
  • dr268dr268 Posts: 13 [Master Explorer]
    Seems i dont need a new sat nav then. I get the gist of this but its obviously a Tomtom problem and there is nothing more i can do.
    Has no one else had this issue ? Or is no one going out the door after the recent virus issues.

    Is there another program i can use to plan routes in gpx format. I did look into google maps and registered as a developer but the file i brought in wasnt quite right.

    I am not fussed on the tomtom mydrive its a bit basic map wise.
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    I have the same issue now.

    Also in the MyDrive section there is someone reporting the same problem.
  • dr268dr268 Posts: 13 [Master Explorer]
    thanks for the replies

    it is a mydrive issue, I downloaded Routelab which seems far superior to the Mydrive.

    saved in gpx format

    uploaded no issues

    I am happy now

    thanks
  • RoadRiderRoadRider Posts: 634 [Revered Pioneer]
    Update

    I just tested a .GPX file download file from MyDrive Web.

    MyRoutes -> sellect a route -> Share Route -> Download route GPX.
    And it works, I get a correct GPX file.

    TomTom fixed the problem.
  • VikramKVikramK Posts: 10,897 Moderator
    Thanks RoadRider

    The issue was picked up very quickly and fixed on Firday (14th March 2020)

    The team is working on some changes in the way the routes are created in MyDrive web,

    This impacted only the download which were downloaded and not the routes that were synched through MyDrive cloud.

    Regards
    Vikram
Sign In or Register to comment.

Who's Online in this Category0