Problems with other software and go basic — TomTom Community

Problems with other software and go basic

Is anyone else having trouble with GPS Data Team online editor?
It misses out about 10% of pois when loading a large category?

Ive tried softop but although it does load thouroughly and the output file is correct ,once its on the device the category is blank.

Im currently in the ludicrous situation of having an alphabetic list of 27 categories on the device and no way of combining them without losses


Answers

  • LucifyLucify Posts: 124 [Exalted Navigator]
    did the poi sync with the device, which were uploaded through mydrive website
  • MARTINARTHURKINGMARTINARTHURKING Posts: 20 [Master Explorer]
    Not sure what you mean.
    The poi categories were loaded onto the device using my drive web route planner
    They show up on the device in my places but quite a few individual POIs in those category are missing
    When I search for a suspected missing one it reports no poi found
    The missing ones are there in Softtop before uploading to Gps data team and also just before saving them to the pc from GPsData team
    I try to verify the output file downloaded from Gps data team by opening it with Softtop but Softtop reports it as an incorrect file.

    I've tried to load directly from Softtop to my drive planner but the categories sent to the device have a huge number missing
Sign In or Register to comment.

Who's Online in this Category0