Not accepting 3party poi — TomTom Community

Not accepting 3party poi

Tried to load / save the files with Softop POI EDITOR for TOM TOM
It outputs all the 7000 pois with the correct file association and size approx 200kb
Category appears in My places with the allocated icon but searching the category returns NO POI found and no icons are shown on the map screen.

Using GPS DATA TEAM online editor returns the same output results but only around 50 of the pois are there once imported the device.
The device has around 4gb spare capacity
The search is set to WHOLE MAP

The OV2 files are of my own creation and have worked perfectly on my Start 60 for 5 years
As an experiment I deleted the category from the machine and did a full reset (the lastest MD connect software has almost fixed the gps signal debacle!!)
I have reloaded the OV2 and it still works perfectly.
I also share this file with other people at work using the latest generation tom toms and they experience no troubles

What is wrong?


Answers

  • LochfrassLochfrass Posts: 12,017
    Superuser
    Hi
    Only to check the approach.
    1. For the go Basic you must upload the *.ov2 files on the MyDrive webside. https://mydrive.tomtom.com/en_gb/. bskar6c4xhps.jpg
    2. The maximum size of the file is 2mb and the name should not have a ÄÜÖ
    3. In the device you must be logged in to myDrive (cloud visible in the main menu).
    4. It can happen that you have to shut down the navigation device completely and then restart it. A sleep mode is not always sufficient
    5. In the device you can assign only one of 5 symbols to the poi syrngiweu4pe.jpg
  • MARTINARTHURKINGMARTINARTHURKING Posts: 20 [Master Explorer]
    Checked all of above
    No luck.
    Ov2 (200 kB)is present on the device,icons displayed but only 50 of 7000 POIs are there.
  • DougLapDougLap Posts: 5,569
    Superuser
    Hi @MARTINARTHURKING

    When you say only 50 displayed is this when you do a search and or if you zoom out on the map.

    When you do a search it will only display up to about 50 search results depending on the distance from the search position. Also the Map will stop displaying POI icons if you zoom out far enough but when the zoom is about right will display to about 50 based on the centre of the map position and the area of the map displayed..

    Doug
  • MARTINARTHURKINGMARTINARTHURKING Posts: 20 [Master Explorer]
    One category is displayed in a fairly centred group regardless of map zoom
    The other category is splattered over a wider range.
    I can get the list of all the POIs up in Softtop and pick ones that appear to be missing on the device screen
    I then search for them on the device and it reports no poi.
    Is there a limit on the Ov2 file size for MY Drive- Surely it can handle 7000poi/200kb??
  • DougLapDougLap Posts: 5,569
    Superuser
    Hi @MARTINARTHURKING

    As @Lochfrass said iabove the limit is the file size of 2mb so you are well within that .

    Doug
  • MARTINARTHURKINGMARTINARTHURKING Posts: 20 [Master Explorer]
    £130 is steep for an ornamental slab of plastic...
    If it can't handle POIs then it's no use to me.
    Is there any other way I can try?
  • MARTINARTHURKINGMARTINARTHURKING Posts: 20 [Master Explorer]
    Tried again ,slight change
    I reset the go basic and deleted the Ov2 from My drive for a fully clean start.
    I've reinstalled the category's
    They are allocated icons
    The only icons shown on the map are very local to my home location
    Search of the category will only bring up POIs within 3/4 mile
    The search is set to whole map
    Any poi outside 3/4 mile seemingly does not exist
  • DougLapDougLap Posts: 5,569
    Superuser
    Hi @MARTINARTHURKING

    Just to add to Yamfazmans post when you click on Search if you look top Right you will see Whole Map. If you tap on that then you get more options such as the suggested Near me In a City or Town or even near a Log/Lat. Then you will get up to 60 search results in a Town etc.

    Doug
Sign In or Register to comment.

Who's Online in this Category0