Traffic not upodating in real time — TomTom Community

Traffic not upodating in real time

TedT_NJTedT_NJ Posts: 24 [Master Traveler]
I'm connected via my smartphone, my device says I'm activated for traffic, but I don'e receive or see any traffic information, e.g.; delays, congestion, etc.

Best Answer

Answers

  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    I have a Go620 purchased in December. app version 19.201-0010.411. Regular map, traffic and traffic cameras are downloaded without fail via my wifi. On the road, though I’m paired with my smartphone, and it is active (the phone) I do not see any traffic. I’ve unpaired and paired several times. Never had this issue before. Yes, it worked after I first obtained the new Go 620.
    I’m at a loss
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    I have a Go620 purchased in December. app version 19.201-0010.411. Regular map, traffic and traffic cameras are downloaded without fail via my wifi. On the road, though I’m paired with my smartphone, and it is active (the phone) I do not see any traffic. I’ve unpaired and paired several times. Never had this issue before. Yes, it worked after I first obtained the new Go 620.
    I’m at a loss
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    How do I reach customer care?
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    uvwt4mcr4qgc.jpg
    Yes, my new device is connected to TomTom.
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    Yes, I'm paired, but cannot obtain services.
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    e5o7n1nwwwa0.jpg
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    edited February 2020
    And, I see this screen as well:
    pcc8qr2cduni.jpg

  • DougLapDougLap Posts: 7,982
    Superuser
    Hi @TedT_NJ

    What phone are you using? If it is an IPhone then if it has IOS12 on it should be okay but if it is using IOS 13 then there has been an issue since that was released.

    If the latter you will find more details on this forum including suggested workaround using the Hotspot on the phone pending a resolution.

    Doug
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    I'm using an LG V10....it has worked for several years with my TomTom's (yes, I've had three attache). This last one is now giving me fits. But, thnx for your reply
  • TedT_NJTedT_NJ Posts: 24 [Master Traveler]
    OK, I solved the issue, but still do not understand the underlying toot cause for the anomaly.

    I have three TomTom's: Go 520 and two Go 620's.

    I did not have any issue with real-time traffic reporting via the Go 520.

    Both, Go 620's would not display real-time traffic.

    All three TomTom's were configured identically, all three connected to my LG V10 smartphone, all three had the same system rev level, all three had the same downloads (updates), all three provided identical guidance, albeit the 620's did not show real-time traffic.

    After one-hour with TomTom tech support last week (to no avail) and then with multiple attempts over multiple hours and days to deduce the root cause, I gave up.

    Then, one last step, the eureka moment that worked. I performed a device reset for one of the 620's. After optioning the device to my prior configuration, I set a route and immediately real-time traffic appeared. Correct, I performed a device reset on the second Go 620 and after entering my configuration options i set a route and again real-time traffic appeared.

    Given the software and update congruence of my three devices I am confounded as to what would cause thew anomaly to appear von only the 620's.

    Nonetheless, all is well. given the device reset, which are not as draconian as it might seem as my data is captured by MyDrive.

Sign In or Register to comment.

Who's Online in this Category0