"Oops, We are having trouble accessing TomTom service" on GO essential — TomTom Community

"Oops, We are having trouble accessing TomTom service" on GO essential

Im trying to update my new device , I input my email and passoword and receive that message , any clues?

Best Answer

  • DougLapDougLap Posts: 6,924
    Superuser
    Accepted Answer
    Hi @Damian148088

    Glad you are sorted. Unless you have slowish Wifi you don’t need the Mac. You can update with the GO Essential connected to you Mac with My Drive Connect running but you will get a screen saying do it the quick way. At that point the GO Essential is using the connection to the Mac purely to access the Internet. When the Screen saying do it the fast way you then ignore the Mac and use the menus on the GO Essential to do the updating.

    Hope you enjoy the new toy.

    Doug

Answers

  • DougLapDougLap Posts: 6,924
    Superuser
    Hi @Damian148088

    Are you trying to update directly via Wifi and getting that message on the GO Essential.

    Doug
  • Damian148088Damian148088 Posts: 6 [New Seeker]
    Correct Doug
  • Damian148088Damian148088 Posts: 6 [New Seeker]
    I can sign in no issues online on my Mac as soon as I try to log in on the go essential I get the error
  • Damian148088Damian148088 Posts: 6 [New Seeker]
    Trying a reset now
  • Damian148088Damian148088 Posts: 6 [New Seeker]
    Reset fails
  • bigbig Posts: 1,628
    Superuser
    I'm not sure if this was ever corrected but one reason for failures used to be that the password rules on the device were different than the password rules on the web. If you have a complicated or long password (>12 characters, I think) it will work fine on the web but it will not work on the device. If this applies to you please try shortening and simplifying your password.
  • Damian148088Damian148088 Posts: 6 [New Seeker]
    Issue resolved , I can only think that there is a connection to receiving the email "thank you for connecting your device" im guessing it was a server registration/communication issue. As soon as the device was recognised on the Tom Tom servers , it must initiate an email . at that point everything started working. thank you all!
  • DougLapDougLap Posts: 6,924
    Superuser
    Accepted Answer
    Hi @Damian148088

    Glad you are sorted. Unless you have slowish Wifi you don’t need the Mac. You can update with the GO Essential connected to you Mac with My Drive Connect running but you will get a screen saying do it the quick way. At that point the GO Essential is using the connection to the Mac purely to access the Internet. When the Screen saying do it the fast way you then ignore the Mac and use the menus on the GO Essential to do the updating.

    Hope you enjoy the new toy.

    Doug
  • DDupMulDDupMul Posts: 1 [Apprentice Seeker]
    Is the username and password for this forum the same as for updating? I use the same username, with a password less than 12 chars. I can login to this forum. I can login to TomTom MyDrive Connect. I cannot login on my One 520. I try to submit a support ticket and then it says that I will not receive a response since my email is not registered.

    I am using the same credentials for support tickets (email unknown), GPS device (I get "Oops" message), TomTom MyDrive Connect (email and password works) and this forum seems to work.

    I thought everything was fine until a few weeks ago when I tried to update my maps on one of my two . It kept saying Oops, and to try later. My wifi isn't strong in the garage, so I brought it inside and sat next to the router. I tried several times over several days/weeks, but could never update the maps.

    I saw someone having the same issue and they had reset their device, so I tried that. The only thing it did was blow away my saved places and contacts, and I still cannot login.

    I have two One 520s from 2019. I have only tried one. The other one is in my wife's car so I don't want to break that one too.

    Why is updating so difficult?

    David
  • DougLapDougLap Posts: 6,924
    Superuser
    Hi @DDupMul

    Firstly try logging into your account on the My Drive Website.

    https://mydrive.tomtom.com

    Use the same login as you have been input on your TomTom devices when you set them up. If you can log in then click on the 3rd Icon down on the left hand side and see if your My Places are saved there.

    It would seem that your Wifi download speed may not be good so Open the My Drive Connect software on your PC then attach a, I assume, GO520 Wifi device, and if they connect you should see a screen suggesting you sue the quick update system. At this point do nothing else on the PC but with it still connected now:-

    Tap Menu
    Tap Settings
    Tap Updates and new items

    If you have a problem then do a Reset Device in Settings/System on the TT unit and when you set it up input the same login details as you are using on the My Drive Software/ My Drive Website..

    If the device does connect and your My Places were visible in your account on the My Drive Website then they should be restored to your device.

    All the best

    Doug
Sign In or Register to comment.

Who's Online in this Category0