GO5100 - NavCore update issue W10 PC et MyConnect — TomTom Community

GO5100 - NavCore update issue W10 PC et MyConnect

Best, Try to perform the mandatory navcore update on the GO5100 m.b.v. MyConnect. - Original USB cable. - PC runs on Windows 10. - Latest version of MyConnect installed Download succeeds, connection via MyConnect is set up, notification update is performed, at 24% the USB connection is terminated. The following message appears on the PC screen: Connect your GO5100. The GO5100 still says: Keep your system connected, The update will continue in a few moments. After waiting a while, the PC and GO5100 will be connected again, but the update will not continue. Connection is broken again, history repeats itself. Anti-Virus disabled, no solution. Other USB port used, no solution. Thank you for thinking along.

Answers

  • VikramKVikramK Posts: 10,449 Moderator
    Hi @FredAl

    Welcome to the community!

    Did you already get this sorted? I was reviewing the download logs for your device which shows that your GO 5100 has the last map and the firmware(Navcore) installed(v18.203)

    Release Notes

    Regards
    Vikram
  • mullern88mullern88 Posts: 6 [Apprentice Traveler]
    edited January 20
    Hi,
    I have a similar or same issue. My 5100 loses connection to MyDrive after 4-5 seconds, device says "Keep your device connected, The update will resume in a few moments", but I don't see any progress. Download continues in the background, so when I disconnect/reconnect the 5100, the download has progresses a few percent.
    In addition, I have the "No maps available" but since the connenction is interrupted after such short time, I cannot even get to the map section of "My Products". I am on Windows 10 version 2004 Build 19041.21. I have a second 5100 under a different login which updaed without problems yesterday.
    Ernst / Mullern88

    P.S. I should add that I have tried all other W10 related suggestions multiple times. I have used the method of changeing the Registry of W10, which worked very well for a long time. Now, the W10 registry sees to have changed, the Reg-entry to change is not there anymore.
  • DougLapDougLap Posts: 6,385
    Superuser
    Hi @mullern88

    Have you seen the following video re No maps Found

    https://discussions.tomtom.com/en/discussion/1034305/what-to-do-if-your-device-displays-no-maps-found/p1?new=1

    Maybe @VikramK or @lampard can check the logs for your device at their end.

    Doug
  • YamFazManYamFazMan Posts: 17,743
    Superusers
    edited January 21
    Hi
    @mullern88

    The Hack is working here on My Linx 10/10 Win10 Tablet ________________________________

    Re "Download/installation interrupted".....
    Are your USB ports set for power saving "USB Selective Suspend"

    Win7 See... http://www.sevenforums.com/tutorials/147369-usb-selective-suspend-turn-off.html

    Win10 See… https://www.tenforums.com/tutorials/73187-turn-off-usb-selective-suspend-windows-10-a.html
    Click on link and scroll down to "Turn Off USB Selective Suspend"

    Also turn off any Screen savers any other Power savers or USB port monitoring software installed
    ________________________________

    Random Disconnects on Surface Pro 3 & 4
    Do you have or have access to a 'Surface Dock', if so plug your device into a USB port on that. Others have found that to work

    On the Win10 tablets, Microsoft has hidden the "USB Selective Suspend" menu... You will need to edit the Registry before the USB Selective Suspend menu will display (See Note... (4) below)

    Laptop users also see Note (1) (2) & (3)
    Note... (1) My Linx 10/10 Win10 Tablet is exactly the same... I had to edit the Registry to activate the advanced setting in the Power Menu

    Note...(2) Recently a User with a Dell XPS 9360 Laptop also exactly the same problem ... he also had to edit the Registry to activate the advanced setting in the Power Menu

    Note... (3) Thanks User 333... Just had a similar problem with new Dell XPS 13 7390 (running Windows 10) which only comes with USB-C port. Found that I was able to update my TomTom Via 225 (using a supplied USB-C to USB-3 cable/hub) only after changing this setting in Windows 10:
    Settings - Device - USB - Un-tick this box: Stop devices when my screen is off to help save battery. If you're having problems with connected devices, clear the check-box.

    Note... (4) Editing the Registry... https://discussions.tomtom.com/en/discussion/comment/1234855/#Comment_1234855

    ATB YFM
Sign In or Register to comment.

Who's Online in this Category0