TomTom Waiting for a valid GPS signal — TomTom Community

TomTom Waiting for a valid GPS signal

Hi, I have a Via 110
this has recently stopped allowing me to connect to Satellites giving above msg.
I have done an update, and the device is up to date.

Will this damn thing ever work properly again?

Best Answers

Answers

  • jamiescjamiesc Posts: 3 [Apprentice Seeker]
    I keep getting "waiting for a vaid GPS signal"
    I have seen on the Discussion forum that you can do a factory reset,

    Q.1 Does this allow the April update to take effect that finds satellites more easily
    Q2. Will this help the device work again, as it is now practically useless
    Q.3 Tom Tom now say they no longer support this device, does this mean it is done?

    Note- i have just logged in to Tom Tom online account and again downloaded the "GPS fix"
  • VikramKVikramK Posts: 11,952 Moderator
    edited January 26 Accepted Answer
    Hi @jamiesc

    Welcome to the community!

    Did would recommend you try the troubleshooting steps advised on this FAQ-

    https://help.tomtom.com/hc/en-us/articles/360013900280

    Regards
    Vikram
  • tzactzac Posts: 3 [Neophyte Traveler]
    Accepted Answer
    I am having the same issues. Did you get a resolution? I tried the link that was attached to the response and it took me no where?
  • VikramKVikramK Posts: 11,952 Moderator
    edited January 29
    Hi @tzac
    Thanks for flagging. The links to some of our support articles have changed a few months ago.
    I have edited my post with the correct link.

    Regards, Vikram
  • jamiescjamiesc Posts: 3 [Apprentice Seeker]
    Just did the quick fix update when i logged in yesterday.
    This didnt work last year, but took TomTom in the car, eventually "found" the satellites!!!

    Was about to throw this out as prev would not find any satellites after 20-30 mins!!
Sign In or Register to comment.

Who's Online in this Category0