Contacts update not updating on device? — TomTom Community

Contacts update not updating on device?

A couple of my Contact addresses have been revised. They are correct on my phone, My Drive on phone and tablet, but not on my linked Devices (6200/5000). I've tried signing in/out of Drive, rebooted, turned on/off etc, and still won't update my addresses, even though My Drive (devices) accepts locations I send to them. I looked at trying to remove Contacts from device, but didn't appear to be able to.
Am I missing something....... Thanks

Best Answer

  • pelham89pelham89 Posts: 23 [Outstanding Wayfarer]
    Accepted Answer
    Now sorted. Long winded way , but sorted. Thanks for looking

Answers

  • pelham89pelham89 Posts: 23 [Outstanding Wayfarer]
    To make it even more confusing, when I go into Add symbol to show on map, it says Hidden. When I go into Contacts through My Places it shows the previous symbol (which isn't now on map) That is still the same after many Restarts etc.
    Can't work out why the Drive app shows correctly, and Devices don't, especially as they are synced. I had noticed a while ago the Contacts weren't correct, but could do with them updated now.
    Anyone else with a similar problem.?
  • pelham89pelham89 Posts: 23 [Outstanding Wayfarer]
    Accepted Answer
    Now sorted. Long winded way , but sorted. Thanks for looking
  • YamFazManYamFazMan Posts: 17,745
    Superusers
    Hi
    @pelham89

    To help others users on the site
    Would it be possible to post the method you used for the Fix

    ATB YFM
  • pelham89pelham89 Posts: 23 [Outstanding Wayfarer]
    I found that the only way to alter Contacts was by deleting them in My Drive, then going to POI Editor and manually changing previous locations. Once done, downloaded them back into My Drive, and synced to devices.
    I know most of you would have done this a lot easier/quicker than this, but I find these newer TT devices hard going at times...
Sign In or Register to comment.

Who's Online in this Category0