Update issue — TomTom Community

Update issue

NickKovalNickKoval Posts: 29 [Master Traveler]
edited December 2019 in Map installation
Hi!
not is installing map Europe, already 6 days not can establish. installation error. damaged card
Help meeeee!!!!!!!!!!!!!

Comments

  • LochfrassLochfrass Posts: 14,972
    Superusers
    edited December 2019
    Hi NickKoval
    Try emptying the download folder in MyDriveConnet and try the Update again.
    when you open the Pic in a new Tap it was bigger cey1ndkieoe7.jpg
    Can you load another map (smaller map)?
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    only the last option is enabled-prevent reboot
    auto update off
    any map except Europe is installed
    any
    installed a flash drive, thought there was not enough space
    I formatted the flash drive, installed a map of Israel-Iraq-Kazakhstan on it
    everything is installed without questions
    I try to put Europe, for a long time it is established and as a result an error
    now the update process is 0% and 39 minutes is already worth 3 hours
    I disconnect a cable, I connect again, again installation process and then an error. damaged card
    already is content 6 days Tinker
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    edited December 2019
    can a corrupted card, I don't know what to think already
    any map except Europe is installed
  • LochfrassLochfrass Posts: 14,972
    Superusers
    edited December 2019
    Hmm. If only the map of Europe makes difficulties and the others work I have no other idea. Sorry :'(

    Maybe cou can try if the problem happens with another pc too?

    I saw that you have also posted in the english forum area, maybe another User hast "The Idea" there. I cross my fingers and wish you luck
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    tried to leave the update overnight
    morning update error
    maybe she is very big - so do not want
    then how to install it at all?
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    sorry. some items weren`t updated
    update error
    try again. in case of re-occurrence.....customer support...
    such here is messages
    the top on the computer
    installed on the device
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    and where is this support service, where to write to them?
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    Lochfrass, thanks for participating
  • LochfrassLochfrass Posts: 14,972
    Superusers
    The Support in Russia is only availabe via Mail.
    https://uk.support.tomtom.com/app/contact/locale/en_RU
    Seleckt your device and at last select "Troubleshooting" in the dropdown menu.
    Ther e You got a Mail Contact.
    ob5aodt556vt.jpg
    https://uk.support.tomtom.com/app/contact/p/2986/c/4754
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    I don't get a device selection window
    apparently there is no such country Russia, so and help not will :)
  • LochfrassLochfrass Posts: 14,972
    Superusers
    edited December 2019
    does this work?
    https://uk.support.tomtom.com/app/contact/p/2986/c/4754

    Eventualy try another browser. Some Addons block the Helpsites
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    edited December 2019
    di6tx8ttr8ok.png
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    Yes, in another browser it turned out, thank you
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    edited December 2019
    there is a problem whit this map on your CARD
    saw here is such a the writing
    the card is brand new, formatted by the device
    I do not understand
  • LochfrassLochfrass Posts: 14,972
    Superusers
    I have no idea what else could be the cause.
    Sometimes some users have problems with a antivirus program. Often it is Kaspersky.
    If it is possible try it with another PC.
    What size has the Memory card? only cads up to 32GB are allowed. But i think 16GB is enough space for a memory card.
    I really have no other ideas what else it could be the problem.
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    kbo2r8s5z154.png
    yesterday completely reformatted the card on the computer
    formatted in the device
    installed on the card map of Iraq-OK
    launched the installation of Europe, left for the night, in the morning I look at the update error... how annoying... a week...
    installed multiple maps-just try it, all maps except Venezuela are installed on the map! everything is installed without questions
    as only concerns Europe-mistake
    tried to install partially on the device-also an installation error
    as I understand, something with the map
    something raw in development and unfinished
    either I'm pushing the wrong buttons
    I don't know what to think anymore
    to leave this venture and to go further on the field...
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    well, another attempt was made to install a map of Europe, partial on the device
    installation error again
    in f... this TomTom
    enough. it's an unfinished raw product
  • VikramKVikramK Posts: 11,892 Moderator
    Hello NickKoval

    Not sure if you have contacted the customer service already; I have asked our 2nd Line team to review this case.

    After reviewing the download logs it seems that the problem is related to connectivity issues and the installation failed after multiple tries. Downloaded files are checked/verified by the network/ computer firewalls and anti-virus software. If some files get blocked during the download process installation doesn’t start. In most cases, this is related to anyone or all the below-.

    • Aggressive anti-virus / firewalls.
    • Poor wi-fi connection and internet speed.
    • ISP (Internet Service Provider) or router issues. This also includes office and business networks.

    It’s advisable that you read the suggestions provided on the FAQ here: https://uk.support.tomtom.com/app/answers/detail/a_id/3611

    I would recommend that you use a fast internet connection along with configured Anti-Virus and computer firewalls. Avoid installing updates by clicking on 'Update all" instead use the My Content tab and install one update at a time.

    As a temporary workaround, I would also suggest that you disable downloading updates to the computer under settings. Also, make sure that you clear the cache. See image below-

    uuteummvizjx.png

    Regards
    Vikram.
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    Hi VikramK!!!
    Thank you for participating!
    In support really did not write, because I can not understand what and where.
    Antivirus is-Kaspersky. The firewall is disabled.
    The speed of the Internet seems to be quite good, although everything is relative, on the connection point only my computer, it's not an office.
    I always update one map at a time. Map of Europe tried and fully and partially, the result is the same.
    Downloading updates to your computer was initially disabled.
    Pro cache not I'd say, so as deleted ALL and view not can. There will be free time, be sure to look through Your link and try again to do everything. I will announce the results.
    Thanks!!!
  • NickKovalNickKoval Posts: 29 [Master Traveler]
    rebooted the computer
    turned off everything-firewall, antivirus, did not include any programs-so as not to take up memory, did not include any browsers, in General, nothing that could interfere with the update
    left for the night
    in the morning I look at the session timeout ended, took out-inserted the cable-overloaded the program and ... update error
    overloaded the computer... all over again...
    update error again
    I don't know what to call it
    10 days of fiddling with one card...
    it's not funny anymore
    I'll put it back in the car and drive around the field... tired
Sign In or Register to comment.

Who's Online in this Category0