iPhone connecting and disconnecting from my Go 6200 — TomTom Community

iPhone connecting and disconnecting from my Go 6200

Hi,

For a few weeks now I have my iPhone (iOS 13.3) bluetooth connection which is connecting and disconnecting in loop from my Go 6200. I've removed the connection and repaired the TomTom with my iPhone but the problem is the same. I've also seen that from time to time the Go 6200 appears twice in the bluetooth device list for my iPhone.

Anyway, the bluetooth connection between the TomTom and the iPhone became very unstable and I do not know yet if I have to suspect the iPhone or TomTom F/W.

Has anyone seen this ?

Thanks
Nicolas

Answers

  • DougLapDougLap Posts: 7,286
    Superuser
    Hi @nicolasw

    I have 2 Apple phones and the oldest one which has IOS12 on it works perfectly on my GO5200 providing both handsfree and message receiving and I assume would work fine on a TT unit needing a bluetooth connection for traffic. Unfortunately my second phone which I have updated to IOS13 to get the benefit of CarPlay functionality with the TT App.does not work properly with the same TT device.

    My experience so far is if I connect my IOS13 phone the handsfree connection is made instantly and appears to be stable and work as it should. The problem is that the connection for messaging, which requires the running of the My Drive app in the phone at the same time, does not operate at all or if it does drops out very quickly. The second Bluetooth listing you see on your phone is the Second pairing using the My Drive App and is supposed to facilitate the Messaging facility and on the Non Internal Mobile Sim models the traffic facility on the TT devices. It appears to me that following the release of IOS13.3 if you now make the Bluetooth connection the messaging facility is a little more stable and lasts longer but when you turn the TT unit off and on the reconnection is not made. If I am correct then it appears that Apple have made some small, very small, adjustment in the right direction.

    There are many complaining they cannot get Bluetooth connections since updating to IOS13. Its a pity Apple did not warn that upgrading to IOS13 would result in the loss of functionality, then again it took them a very long time to admit the poor battery life people were experiencing on their phones.

    Doug
  • nicolaswnicolasw Posts: 4 [Apprentice Seeker]
    DougLap wrote: »
    Hi @nicolasw

    I have 2 Apple phones and the oldest one which has IOS12 on it works perfectly on my GO5200 providing both handsfree and message receiving and I assume would work fine on a TT unit needing a bluetooth connection for traffic. Unfortunately my second phone which I have updated to IOS13 to get the benefit of CarPlay functionality with the TT App.does not work properly with the same TT device.

    My experience so far is if I connect my IOS13 phone the handsfree connection is made instantly and appears to be stable and work as it should. The problem is that the connection for messaging, which requires the running of the My Drive app in the phone at the same time, does not operate at all or if it does drops out very quickly. The second Bluetooth listing you see on your phone is the Second pairing using the My Drive App and is supposed to facilitate the Messaging facility and on the Non Internal Mobile Sim models the traffic facility on the TT devices. It appears to me that following the release of IOS13.3 if you now make the Bluetooth connection the messaging facility is a little more stable and lasts longer but when you turn the TT unit off and on the reconnection is not made. If I am correct then it appears that Apple have made some small, very small, adjustment in the right direction.

    There are many complaining they cannot get Bluetooth connections since updating to IOS13. Its a pity Apple did not warn that upgrading to IOS13 would result in the loss of functionality, then again it took them a very long time to admit the poor battery life people were experiencing on their phones.

    Doug

    Thanks Doug, this confirms my suspicion which points to the iOS and not TomTom.
  • DougLapDougLap Posts: 7,286
    Superuser
    edited December 2019
    Hi @nicolasw

    You can't say that. =)=) There was someone on here who is putting their TT unit on Ebay because of it and will not accept that Apple are a fault despite iOS 13.3 being about the 4th issue since September to sort out Bugs etc in IOS13.

    It may well be that TT may have to issue an update of the My Drive App to help resolve this problem but who is to say that there is no point in issuing it until Apple do some changes as well. Apple will never admit any responsibility.

    Doug
Sign In or Register to comment.

Who's Online in this Category0