Smart-media Connect does not open on Mac with Mojave

stepps110
stepps110 Registered Users Posts: 3
Apprentice Seeker
edited December 2019 in Built in car navigation
I have downloaded Smartmediaconnect for a Smart car onto my mac but it does not open, or run, or recognise the SD card when I insert it. Any ideas?

Comments

  • VikramK
    VikramK Administrators Posts: 13,781
    Moderator
    Hi @stepps110

    Welcome to the community!

    The Smart Media device updates using MyDrive Connect, and the latest version can be downloaded here-https://uk.support.tomtom.com/app/answers/detail/a_id/12428

    Have you already installed it?

    Regards
    Vikram
  • stepps110
    stepps110 Registered Users Posts: 3
    Apprentice Seeker
    myDriveconnect is looking for a device, my Smart media only has an SD card, which MyDrive does not recognise. My problem is I cannot adjust my clock, the option is greyed out.
  • emailmiket
    emailmiket Registered Users Posts: 1
    New Traveler
    I have the same issue, I have downloaded the smart media connect software, I installed it and I have the desktop icon but it crashes everytime I try to open it? No matter what it just will not open therefore I cannot see if my SD card from the car is up to date!

    The clock will not stay set to the correct time, I've been informed the clock runs off the Sat Nav, this is a nonsense because the other day the sat nav was displaying my arrival time at a programmed destination, which happened to be earlier than the time being displayed by the clock on the dash!!!! Please advise....
  • stepps110
    stepps110 Registered Users Posts: 3
    Apprentice Seeker
    TomTom is rubbish. Had to download to a PC, not a mac, and managed to get it updated. All working now. Garmin are far more compatible and the banal support from Tomtom is appalling. It does NOT work with a Mac.
  • zander
    zander Registered Users Posts: 3
    Apprentice Traveler
    I have the same problem! How did you fix the issue??? I have watched hours and hours of YouTube videos and reading forums and nothing I do seems to work. Please share how you updated the smart media so that the time is correct in the car.