Speed cameras not available till map is installed. — TomTom Community

Speed cameras not available till map is installed.

NOGNOG Posts: 4 [Apprentice Seeker]
Just updated the speed cameras on my VIA135 and now its saying on Mydrive..
"This item cannot be used or updated until the corresponding map is installed on your device."
This is in the United Kingdom map section and it is greyed out but says "map installed".

I am using map 10.35 Western Europe.

Answers

  • VikramKVikramK Posts: 10,230 Moderator
    Hi @NOG

    Welcome to the community!

    I have asked the team to run some background tasks that will remove the installed speed cameras packages.

    Just connect it to MyDrive Connect and let the jobs process... The device may reboot during this process.

    Disconnect the device and do a soft reset( press and hold the on/off button till you hear the drum sounds)

    Connect again and check for updates under the My Content tab(MyDrive Connect)

    Regards
    Vikram
  • NOGNOG Posts: 4 [Apprentice Seeker]
    Nppiie3cu8a7p.jpg
    Hi Thanks I tried that but it is still the same. Attched is a screen shot.
  • VikramKVikramK Posts: 10,230 Moderator
    @NOG

    Could you try logging in MyDrive Connect using your TomTom account and see if that changes?

    Regards
    Vikram
  • NOGNOG Posts: 4 [Apprentice Seeker]
    Hi Vikram,

    It ran a script but came up with install failed. I did a reset but UK is still blanked out.
  • NIKIVENICENIKIVENICE Posts: 1 [New Seeker]
    Hello guys... any news about that?... I have 3 tomtom Go 5200 and after last updates, no more warnings about speed cameras, nor POI except the charging station... before, I had gas station, parking and so on, now nothing of these... can anyone help me?
    Thanks
  • DougLapDougLap Posts: 6,119
    Superuser
    Hi @NIKIVENICE

    Try a Soft reset. Always worth doing after any updates.

    Turn the unit on and when working press the ON/OFF button for about 20 seconds plus until you hear the drumroll sound then let the button go. .

    Doug
  • nazar147nazar147 Posts: 1 [New Traveler]
    Hello ..
    after i updated the system i dont see speed control cameras...my tomtom Go 520...a soft reset did not help
Sign In or Register to comment.

Who's Online in this Category0