Dartford Crossing — TomTom Community

Dartford Crossing

Michal123Michal123 Posts: 3 [New Seeker]
Hello. after buying the device everything was ok but after one of the updates tom tom never goes through the dartford tunnel. the truck is set to European standards and no adr. on the map in front of the tunnel the road glows red in front of the traffic lights although there are no restrictions. what's the problem?




Comments

  • DougLapDougLap Posts: 3,368 Superuser
    Hi @michael123

    Have a look in the Route Preferences on the device as following a recent update there is now an option to Avoid Tunnels. Check whether it needs deselected.

    Doug
  • Michal123Michal123 Posts: 3 [New Seeker]
    It is deselected. :s
  • DougLapDougLap Posts: 3,368 Superuser
    edited November 8
    Hi @michael123

    Which device have you got?

    Try a Soft Reset. Ie Turn the device On and when ready hold the On/Off button down for about 20 seconds plus until you hear the drumroll sound then let go. It will reboot.

    If that does not resolve it then try. a Factory Reset. This will delete your Favourites ( My Places) and any POI and Route files you have added. If you go to the My Drive website and log into your Account you should see the Favourites etc listed there if your device has been syncing with your account. If there they will be restored to the device after the reset. You will have to set the device up as you did when first got it out of the box.

    Tap Menu
    Tap Settings
    Tap System
    Tap Reset Device

    If the device is a Truck unit there have been some issues on the latest map which I think they hope to resolve with the next issue. I have not seen anyone else mention the Dartford crossing as an issue which I would have thought would be very obvious.

    Other than possibly another setting in Route Preferences ie Hazmag or excessive height possibly blocking the route via the tunnel the next option is a call to Customer Support. In which case don’t answer the questions but wait for an agent to answer.

    Doug
  • Michal123Michal123 Posts: 3 [New Seeker]
    rd164tjd9khc.jpg
    I belive There is A problem with a map. Tom tom always choose lower orbital, unless you Force some point near dartford, but it leads you to A conwoy for adr not The tunel itself. Anyway its annoying but i can live with it. When i switch to car navigation its ok. Truck od set to 18.75m 4.0m and 2.55 with 11.5t Power axis with 40t overall weights. But thank you anyway Doug
  • cb60uld_cb60uld_ Posts: 1 [New Seeker]
    I too am having this problem with the Tyne tunnel, as you said works fine on car mode.
  • VikramKVikramK Posts: 8,267 TomTom Moderator
    Hi @cb60uld_

    I have sent you a PM about this, could you reply to me over there.

    Regards
    Vikram
Sign In or Register to comment.

Who's Online12

TomDone
TomDone
+11 Guests