Map Share - https://www.tomtom.com/mapshare/tools/ — TomTom Community

Map Share - https://www.tomtom.com/mapshare/tools/

cranem451cranem451 Posts: 1 [Apprentice Seeker]
I just started using the TomTom GO Navigation App on my iPhone.
When I go onto the website
https://www.tomtom.com/mapshare/tools/
to report a missing road in the USA, I selected "Change to Classic" in the upper right corner, and it required me to explain why I wanted to change to the "Classic" view.
After that, I am in the "Classic" view of the Map Share Reporter and cannot figure out how to change back to the default View of the Map.

Answers

  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    edited November 5
    Hi, @cranem451 , welcome to the Forum!

    Interesting!

    When it was originally introduced, you had a button to change it to the New View & you could also revert it to the Classic View!

    At the time of introduction, TomTom did state that eventually they would turn off the ability to go back to Classic View & automatically default to the New Version!

    It would appear that they have removed the WRONG Button - hence you can now go back to the Classic View but, once in Classic, you are now STUCK - as I've just confirmed! :o :s :'(

    Hopefully, one of the Mods ( @VikramK or @lampard ) will come along & sort it out!!


    EDIT to Add:- I did try deleting all of my "TomTom" Cookies & then restarting my Browser, but NO success!
  • VikramKVikramK Posts: 8,267 TomTom Moderator
    Hi @cranem451

    Are you using the MapShare website on a smartphone or on the desktop? And which browser?

    On my laptop(Windows 10) I switched to the classic version and still see the option to switch to the new version..

    mdls8hc1v5es.png

    (using Chrome)

    On a smartphone as John said it does not give the option to switch back to the classic view. Whether this is an expected behaviour I need to check. Probably the plan is to have only the new look for the mobile version.

    Regards
    Vikram :)
  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    Hi. @VikramK ,

    I tried it out, using Firefox, on a Desktop (NB:- I've NOT tried it on a Smartphone)!


    I'm now "stuck" in Classic Mode & the option to get it into the Mapshare Mode is MISSING!
    wqoewo6pi8wn.jpg

    In other words, as you can see from the above Image, the "Mapshare-Button" is MISSING!




  • VikramKVikramK Posts: 8,267 TomTom Moderator
    Windows 10 using Firefox

    6ivsl6ivlaij.png
  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    edited November 6
    Hi, @VikramK ,

    Yes, that is what I got initially (it is in the Mapshare Mode, with an option to switch to Classic)!

    However, if you switch to Classic, which I tried to assist @cranem451 , it then does NOT give you the option of getting back again!

  • VikramKVikramK Posts: 8,267 TomTom Moderator
    edited November 6
    Hi John,

    I was playing around with it. But surely it allows me to toggle between the classic and the new look.

    0iy8nwo8mggs.png

    I have asked the concerned team about it and they feel the reason you are not able to switch views could be because of a browser cookie blocker installed or any extra plugin added.

    Some steps as a workaround to check this-

    1. Launch Mozilla Firefox, click the "Firefox" button, click the small arrowhead next to "Help" and click "Restart with Add-Ons Disabled" in the submenu.
    2. Click the "Restart" button to confirm the action and restart Mozilla Firefox.
    3. Click the "Start in Safe Mode" button to start Mozilla Firefox without the add-ons.
    4. Close Mozilla Firefox and then launch it as you would normally to use the add-ons again.

    Thanks,
    Vikram :)

  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    Hi, @VikramK ,

    Thanks for your suggestion - however, in Safe-Mode (NO Add-ons), it didn't start up at all.

    Just had a "rotating-Wheel" symbol:-
    pv53i4jduolg.jpg

  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    Hi, @VikramK ,

    Just to add, Firefox is normally set to block ONLY Cookies "From Unvisited Sites" - this is the standard recommended setting for FireFox.

    However, I've just re-tried it set as allowing ALL Cookies & NOTHING has changed!


  • eddydceddydc Posts: 21 [Legendary Explorer]
    I'm getting blank screens all the time. It doesn't matter which browser or (blocking) extensions or enabled or not.
  • John-JayJohn-Jay Posts: 669 [Revered Pioneer]
    Hi, ( @VikramK or @lampard ),

    Do we have any update on this, please?

    John-Jay
  • VikramKVikramK Posts: 8,267 TomTom Moderator
    edited November 12
    Hi John

    The team is trying to investigate the reason! I will let you know once I have something to share..

    Regards
    Vikram
  • rael_gcrael_gc Posts: 11 [Legendary Explorer]
    Interesting: like you guys, I cannot switch to the new UI. I was trying on Firefox and Chrome on Ubuntu. It works if I try on Microsoft Edge on Windows 10.
Sign In or Register to comment.

Who's Online1

1 Guest