Smart Media Connect software doesn't work — TomTom Community

Smart Media Connect software doesn't work

SmartCicioSmartCicio Posts: 8 [Master Explorer]
Hi to all,

I've this problem since May 2019, I have contacted the support many times, but the did not have solve the issue.
First of all the issue are, SMC running, and show me a message about Navcore corrupted or somethings else; I disinstalled the software,I've empty the folder cache, reinstalled new version of SMC, but now the software doesn't works.
I've tried to run the software both in win and Mac, and in different machine, but the issue is still the same.
I' cannot update the navigation system, the maps, and also buy the service.. Anyone have got the same problem? Anyone have the solution?
Thanks

Answers

  • VikramKVikramK Posts: 10,454 Moderator
    Hi @SmartCicio

    There is an open ticket for this specific problem. The error - 'unknown Navcore version'.

    Unfortunately, there is no fix or workaround that can be tried.

    Inconvenience caused is regretted... :(

    -Vikram
  • SmartCicioSmartCicio Posts: 8 [Master Explorer]
    ok, but now, there is another issue, Smart media connect software doesn't works.
  • SmartCicioSmartCicio Posts: 8 [Master Explorer]
    I' ve fixed the issue :)

    I've done in this way:
    first of all, i've an old backup, made before the issue of navcore appeared.
    I've take a different sd card, formatted it FAT 32, then I went in the car, I insert the key, I been wait that the smart media system switched on, after that I put the SD in the slot, I been wait the message, SD CONNECTED, after I' ve extracted the SD o the slot, i put it in the PC, and I copied the fles into it, after that, I'been run up SMC, and the issuen is disappeared.
Sign In or Register to comment.

Who's Online in this Category0