Version 2.1 of Go app has no visible backspace button.

MarkUnderwood
MarkUnderwood Registered Users Posts: 1
Apprentice Seeker
Having installed version 2.1 of the Go app for iPhone and used the search function I realised there was no visible backspace/delete button to correct any input errors. Using the Audi MMI controls to move around the search screen J have come to realise there is a backspace button in the top right corner of the screen which functions correctly but the button doesn’t show onscreen. I’ve tried both dark and light modes in CarPlay but it doesn’t show in either mode. Anybody else having similar issue?

Comments

  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,392
    Community Manager
    This rounds like a bug. We would need the year, make, model of the car and a screenshot or video so that we can report this to Apple.
  • Palferman
    Palferman Registered Users Posts: 129
    Supreme Navigator
    I have exactly the same issue as MarkUnderwood but on a different make of car
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,392
    Community Manager
    Then we would need to know what head unit this is next to the year, make, model of the car and a screenshot or video. Otherwise we cannot report this to Apple.
  • Palferman
    Palferman Registered Users Posts: 129
    Supreme Navigator
    The head unit is COMAND-APS NTG5*2 in A class Mercedes 2018. If someone could give the idiots guide to adding screenshots/videos I’ll give it a go when I get a chance
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,392
    Community Manager
    Thanks @Palferman for coming back to us with more details. Regarding the screenshot, I guess taking a photo with your phone will do as well.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,392
    Community Manager
    One more word on the screenshot: When the iPhone is connected to CarPlay and you make a screenshot on it, it makes a second screenshot of CarPlay.
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @Jürgen

    I wonder if it is because the unit is a Headup display with all the controls for scrolling around the screen and selecting done via a button and not on the screen. This could be an Audi Issue not an Apple Issue.

    See the following video of the Unit in action with IOS13.



    .Doug
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,392
    Community Manager
    Yes, the engineer who I'm in contact with for this also assumes that the units have no touch screen.
  • Palferman
    Palferman Registered Users Posts: 129
    Supreme Navigator
    Hi @Jürgen @DougLap,
    Just to confirm mIne isn’t a touch screen either, it’s not an issue for me as I wouldn’t use the Search function in CarPlay I was just confirming I’d seen the same thing as the OP.
    Much prefer if you’d work on getting some of the route bar information on the CarPlay screen. I know there Apple limitations but it would be good to see something