First 2 Speed cameras on journey randomly missing or not being announced?? — TomTom Community

First 2 Speed cameras on journey randomly missing or not being announced??

Lost_SoulLost_Soul Posts: 291 [Supreme Pioneer]
I travel on a regular basis across the Northern section of the M25 between J21A to J27 before joining the M11 on my way to East London, so “almost” know the location of every speed camera.

Almost a month ago I noticed that 2 cameras were not being announced either visually or audibly between J21A and J22 going Clockwise around the M25.

See the camera locations as per this Mapshare Reporter screenshot:

x9vjy97ywggv.png


But that further on from J22 to J27 cameras were being announced correctly?

On my return that same day going anticlockwise a camera which is located just after J24 was not announced audibly just visually, the same occurred for the camera located just after J23.

Over the next few trips I noticed that randomly the 2 speed cameras between J21A and J22 going Clockwise around the M25 would either be announced correctly or not!

I tried numerous Drum Roll resets (I always do a Drum roll reset after each speed camera update twice weekly), but the random notification for the cameras continued.

I then did a factory reset on the device I was using (Go 6250) followed shortly by placing the device into Recovery mode all to no avail.

I swapped the device out to a GO Camper and monitored events, the random speed camera issue continued…………...

Then on another journey I do monthly starting off from the centre of Abbots Langley in Hertfordshire; within a short distance there are 2 speed cameras located on Tibbs Hill Road and the Go Camper did not announce either of these………….

See the camera locations as per this Mapshare Reporter screenshot:

xodjq6cx8d8r.png


I then realised that the random missing Speed cameras on the M25 are also the first 2 speed cameras that I encounter on my journey.

I then tried a third device a Go 6200, and the 2 M25 speed cameras between J21 to J22 continue to be announced randomly.

Has anyone else noticed that the first 2 speed cameras on a journey are randomly being notified?

As I have done Drum roll resets / factory reset / recovery mode and have seen the issue on at least 3 devices make it less likely it is a device issue but can @VikramK or @lampard check my account to see if there is “anything untoward” with my Speed camera updates please? (note I currently have 4 devices attached to my account)
Sign In or Register to comment.

Who's Online in this Category0