Corrupted Map — TomTom Community

Corrupted Map

HiphopjamHiphopjam Posts: 1 [New Seeker]
I am unable to uninstall the corrupted map in My Content My Map section. When starting MyDrive Connect the dashboard disappears when I connect my navigation device and it automatically starts downloading. #NoMapsFound

Answers

  • lampardlampard Posts: 4,910 Moderator
    Hi @Hiphopjam

    Welcome to the Community! I see that your earlier map download failed due to interrupted connection which resulted in map corruption. Can you please try the map download using the Wired (Ethernet) connection since WiFi may work but can be slow causing a Time-Out?

    I've now made some changes to remove the corrupted map, please try again and check for the updates in MyDrive Connect by following the steps below?
    • If your navigation device is connected to the computer, disconnect it.
    • Right-click the MyDrive Connect icon in the Windows notification area or Apple menu bar and then select Cogwheel > Settings.
    • Select the tab Downloads.
    • Click Empty download folder.
    • Click Save settings.
    • Enable the option 'Download updates on my computer'
    • Restart MyDrive Connect to check for the updates. Click the MyDrive Connect icon in the Windows notification area or Apple menu bar and then click Quit> Start MyDrive Connect.
    Please note: Whenever more than 1 updates are offered by MyDrive, then please update these 1 at a time, not altogether. Even if the download or installation appears to stop or freeze, keep it connected for 4 hours, then check if the download has been completed.Best order to update 1 by 1: (if offered)
    • QuickGPSfix / Navcore (if these updates are offered, they cannot be de-selected)
    • Map
    • Speed Cameras
    • Voices
    Hope this helps!

    Regards, lampard

  • AnitaVDAnitaVD Posts: 2 [New Traveler]
    I have exactly the same problem. The Empty download folder option is greyed out and I can't click on it. My device says NO MAPS and there is no menu button to check any settings on the Go 5000. Connecting to MyDriveConnect it immediately goes into a install loop with the same result. Done it 3 times now. The first time the device seemed to interrupt the internet even though I am on an ethernet cable. Had to restart my router.
  • dhndhn Posts: 33,313
    Superusers
    @AnitaVD

    Support to call:

    South Africa
    0800 980670
    Monday-Friday: 10:00 to 18:30
  • AnitaVDAnitaVD Posts: 2 [New Traveler]
    edited February 13
    Thanks. Good to have - thought they left the country.
    I connected to another computer and everything was done in 10 min - map back and updated but still no live traffic which was the reason I thought I should update.
    Have now done a factory reset and the traffic is back. Now I hope it is back all the time and doesn't let me down when I need it the most.
  • KassieKassie Posts: 5 [Apprentice Traveler]
    My problem is the same as mentioned by hiphopjam. I bought a GO 6100 and during updates we had a power dip at metropolitan municipality and all my device now saying 'no maps available'. Can you help please.
  • DougLapDougLap Posts: 6,406
    Superuser
    Hi @Kassie

    Have a look at the following.

    https://discussions.tomtom.com/en/discussion/1034305/what-to-do-if-your-device-displays-no-maps-found/p1?new=1

    I suggest that if you can download a very small map onto your units internal memory so that if in future you have the same problem then you have a valid map on it to enable you to start the device normally and sort the problem out. I have the Venezuela map on my units.

    Doug
  • KassieKassie Posts: 5 [Apprentice Traveler]
    Thank you so much for the advice Doug. What a relief when my device started up again. I still got one question: Is it possible to copy /transfer the information (my places) from my 7250 Pro ( telematics) to my 6100. I want to put the Pro on pension but I still use the information on it..

  • DougLapDougLap Posts: 6,406
    Superuser
    Hi @Kassie

    I am not sure as one unit is a Telematics device. If both units were Standard car units like your GO6100 then you can have both units on the same account. When you do that then all the units are synced with the same MyPlaces , POI and Route files and if you create a route in My Drive then send it it is sent to all the devices on the same account. One thing to be aware of is if you are using both units at same time in different vehicles and you set a route in one it will change the route in the other even if it is in mid journey. If Wifey goes shopping with one suddenly she is being routed to Coventry. 😂😂

    I do not know whether you can mix Telematic and Non Telematic on the same account. If you contact Telematic support they will be able to tell you.

    If it an be done then on your GO6100 you will have to go to settings/system and select Reset Device then when you set it up you enter the same account as the Telematic is on. If you have created any My Places on the GO6100 already you will lose these when you Reset the device. Once the GO6100 has logged into the other account it should automatically download the My Places etc when connected to your PC with My Places running or via its inbuilt Mobile Sim.

    Doug
  • KassieKassie Posts: 5 [Apprentice Traveler]
    Thanks for all the information Doug. Highly appreciated
Sign In or Register to comment.

Who's Online in this Category0