Start 25 "Error: No maps found" — TomTom Community

Start 25 "Error: No maps found"

FredSFredSFredSFredS Posts: 2 [New Seeker]
After years of successful usage and map updating this message was displayed after another update, and now remains displayed no matter what I do (delete/repair corrupted map, smaller map..). Also after recovery of the system (hold on/off-button until 'small text displayed'and then '3x on/off-button within one second': system being recovered). All routines have been tried a dozen times without result (sometimes interrupted by "servers busy, try again later" but also several times 1"00% downloaded" but "some items not updated").

A check on serial number says "Your device is fully supported". What else can I try?

Answers

  • FredSFredSFredSFredS Posts: 2 [New Seeker]
    Hi Doug,

    Thanks for your response. I was aware of that link/video and have tried that routine several times without a good result.

    On 'delete' I get the message at least one map should be present on the system (or thelike)" and I have selected a section of the Life-Time Europe map that was delivered with my system for installation in the same step, without any success: "something went wrong" and "no maps found".

    Fred
  • lampardlampard Posts: 5,142 Moderator
    Hi @FredSFredS

    Welcome to the Community! There were some expired downloads in the queue which I removed now and you can download the latest map and QuickGPSfix on your device. Please use wired, unrestricted Internet connection before starting the download. Also, apply changes to any Internet Security Software (if any) installed to allow TomTom software full access.

    Follow the steps in the link here to apply the changes and re-download the map and other updates on your device.

    Please note: Whenever more than 1 updates are offered by MyDrive, then please update these 1 at a time, not altogether. Even if the download or installation appears to stop or freeze, keep it connected for 4 hours, then check if the download has been completed.

    Regards, lampard
  • JustBlaiseJustBlaise Posts: 1 [New Traveler]
    Hi

    I have followed all the steps layed out and when I attempt to install the QuickGPSfix it jumps straight to 38% then tells me something went wrong. Is there a fix for this as I now have a simple paperweight.
Sign In or Register to comment.

Who's Online in this Category0