TomTom GO 6200 - Traffic has stopped working because GPRS is disconnected — TomTom Community

TomTom GO 6200 - Traffic has stopped working because GPRS is disconnected

My GO 6200 has been working fine but after the last upgrade traffic service have stopped working. I’ve just done a 6 hour round trip and not once did traffic work. Having looked in settings I have this :-

Help > About

Traffic activated
Ver: 19.104.0017.411 (0) (18/09/2019)
GPRS status: disconnected
GPRS Model: 16.01.202

I’ve rebooted, followed various instructions issued to a lot of people, and still have the same problem. Surely the “lifetime traffic” hasn’t expired already?

Any help would be fantastic. Many thanks

Barry

Best Answer

Answers

  • DougLapDougLap Posts: 3,368 Superuser
    Hi @BodgerBaz

    I would contact customer support on Monday and see what they can advise. Do not answer the questions but wait for an agent to answer.

    As I am not sure of where you live here is the link to the Telephone numbers.

    https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new

    Doug
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    edited October 5
    Oh.
    I’m in Germany but will contact the UK as my German isn’t good enough to sort out this mess.
    What a bummer!!
    Thank you for the reply. Nothing I can check or them to ping my sim card?

    Kind regards

    Barry
  • DougLapDougLap Posts: 3,368 Superuser
    Hi @BodgerBaz

    It is possible that @lampard may be able to look at it early Monday so have a look here to see what he has to say.

    I assume when you said you rebooted thtyou did a soft Reset. have you done a Factory Reset.

    Tap Menu
    Tap Settings
    Tap System
    Tap Reset device.

    You will lose all your data, favourites (my Places) and any Poi and route files you have loaded onto the device, but if you can see them on the My Drive webpage when you log into your account they should resync back onto the device after the reset. You will have to input all the Language, Account and Wifi details etc as you did when you first got it.

    Doug
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Hi Doug.

    Thank you for the update. Yes I did a hard and soft reset without success. I haven’t tried a factory reset, yet!!

    I know you don’t have a crystal ball, and I don’t wish to sound ungrateful, but that is a lot of work to reset everything after a factory reset. Especially if I may still have the same problem.

    What chances do you think this will have on resolving the issue?

    Again, please don’t be offended. If you think there’s a good chance it might fix the issue I’ll certainly have a go.

    Kind regards

    Barry
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Thanks Doug. I’ll give it a go before I contact support. Thank you for your patience and detailed instructions.

    Be well and I’ll let you know how I get on.
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Hi Doug,

    Just to let you know that the factory reset worked a treat and everything is now working normally again. Yay.

    I’ve reinstalled everything and it went a lot quicker than I had imagined.

    Thank you soooo much for your help and support. I really appreciate it.

    Have a lovely rest of the weekend

    Barry
  • DougLapDougLap Posts: 3,368 Superuser
    edited October 6
    Hi @BodgerBaz

    Your welcome. Glad you are back up and running.

    One thing to remember is if you have a similar problem you can do the factory reset away from your Wifi. The only difference is that because you only have the inbuilt mobile sim as the connection to the TT servers the syncing of your data will take longer to complete.

    Doug
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Oh. So are you saying if I did a factory reset away from home I can re-sync My Drive using the inbuilt SIM card? I never knew that. Cool 😎
  • DougLapDougLap Posts: 3,368 Superuser
    edited October 6
    Hi @BodgerBaz

    Yes you can. If you go into My Drive and add a POI file then turn your device on away from your Wifi eventually the POI file will sync just as a Route will.

    If SHMBO is out somewhere and wants to get somewhere and does not know the address I can send the route to her by two methods. Either I create the route in MyDrive on my phone or PC and send destination Or I create route on my other TT on same account and that will sync to hers as well. All, except with the PC, done away from Wifi as they have inbuilt Sims.

    Doug
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Wow. The things you learn. Many thanks Doug.

    On a couple of occasions that SWMBO has flown back to the UK I’ve set her ‘My Places’ in the order that she is visiting people. I’ve then edited the entries in MyDrive when she returns to set them back to normal.

    It’s good that you can change them on the fly though. That could be very useful.

    Many thanks
  • DougLapDougLap Posts: 3,368 Superuser
    Hi @BodgerBaz

    There is one problem if you have 2 devices on the same account. When SHMBO is travelling somewhere if I go on to my Device, or use My Drive, her destination will change in mid journey if I set a new route on mine. HaHa One way to send her to Coventry. B) B)

    The solution is to log out of My Drive on the Devices and only log in when you need too.

    Doug
  • BodgerBazBodgerBaz Posts: 41 [Renowned Wayfarer]
    Ah yes....I learnt that one a little while ago 😮😂 😎 I now leave both devices off and only sync them when I make a change LOL
  • jfroggyjjfroggyj Posts: 1 [New Seeker]
    i travel through Germany a lot. and sometimes, the live traffic disappears , then a couple of hours later, it will just start working, but i get that which ever country i'm in. i drive a coach long distance so its a pain when it happens. and i even have traffic connected to my phone data as well, i wish they could fix these black spots
Sign In or Register to comment.

Who's Online1

1 Guest