Safe button lost in MyDrive web? — TomTom Community

Safe button lost in MyDrive web?

Bart0Bart0 Posts: 45 [Renowned Wayfarer]
Hi everyone.
I'm trying to create a route or track (don't know) with Mydrive web. But I cannot safe it.

1. I pinpoint a starting point
2. I create points (nr 1 , nr 2, nr 3 buttons on the route/track)
3. Then I want to safe it, but
A. There is no safe button at all
B. I started with a safe button, but it dissapeard while creating the route/ track.

I use windows 10 icm Firefox browser

What tot do?

Check image, there's nothing to click on, under the red arrow:

4yXBOkn.jpg

Thank you all

Best Answer

Answers

  • Bart0Bart0 Posts: 45 [Renowned Wayfarer]
    Hi Doug,
    You are right. Thx. I did not set a destination (finish). Just a starting point. That's wrong. And that's why I did not have a "save"button. You (I) need to set a destination. Once I did, the "save"button" appeared. Problem solved.

    The reason I deleteded my destination is because MyDrive gives me a lot of problems when I try to change the proposed route. So therefor I tried to create a route (or track) manually. Street by street. But that's not how it works.

    Thumbs up for Doug.
Sign In or Register to comment.

Who's Online in this Category0