TomTom Causes Wi-Fi Connection to be Disabled — TomTom Community

TomTom Causes Wi-Fi Connection to be Disabled

Vic-21Vic-21 Posts: 3 [Apprentice Seeker]
Trying to update my maps using a wi-fi connection. However as soon as I plug in my Tom Tom to a USB port the wi-fi adapter is disabled. Using Windows 10. Have update my device many times before.

Answers

  • bigbig Posts: 1,628
    Superuser
    If you have MyDriveConnect running on your computer (it starts automatically with your computer unless you change that setting) then plugging your device into the computer will share the internet connection from your computer. In other words, WiFi will no longer be the active connection on your device. Could this be what is happening?
  • Vic-21Vic-21 Posts: 3 [Apprentice Seeker]
    edited September 2019
    May be not. My PC loses internet connection via wifi. If I disconnect my TomTom, the Wi-Fi connection is reestablished.
  • Vic-21Vic-21 Posts: 3 [Apprentice Seeker]
    I launch MyDrive Connect manually (doesn't matter). Then when I plug in my TomTom to USB port, my PC no longer has a wifi connection and therefore don't have an internet connection in order to update my TomTom Go 2535.
  • dhndhn Posts: 33,326
    Superusers
    @Vic-21

    See this very old thread here: https://www.tomtomforums.com/threads/connecting-usb-disables-wireless-wifi-network.24224/

    May be something there for you.

  • sallalouis24sallalouis24 Posts: 2 [New Seeker]
    To all,

    Coming with two solutions which has worked for me. The first one:

    1- Connect with an ethernet cable. This fix the problem, but sometimes, you don't have your modem close to you (so the second solution).

    2- In windows, there is a service call LAN/WLAN/WWAN Switchin,g UWP service. This option when is activated, automatically switch to ethernet connexion when you are on wifi as the ethernet is supposed to be faster.

    But with my drive, the tomtom is recognized as an ethernet card. So when you connect the TOMTOM, this service disable your wifi and let you with TOMTOM ethernet connexion, which has no internet of course.

    So to access this, you must disable this service when updating. This is how to proceed:

    a) in the search tool, write "services", and open the services application

    b) Then find bewteen the operating services, the culprit service LAN/WLAN/WWAN switching UWP services, when you are on the line, you will see at the left, stop the service.

    When the service is stop, you can know connect your TOMTOM and also be on wifi without problem.

    P.S: When you double click on the service, you can choose if you want this service to automatically operate at the start of the computer, in the selection 'startup type'

    Hopefully this will help

  • sallalouis24sallalouis24 Posts: 2 [New Seeker]
    To all,

    Coming with two solutions which has worked for me. The first one:

    1- Connect with an ethernet cable. This fix the problem, but sometimes, you don't have your modem close to you (so the second solution).

    2- In windows, there is a service call LAN/WLAN/WWAN Switchin,g UWP service. This option when is activated, automatically switch to ethernet connexion when you are on wifi as the ethernet is supposed to be faster.

    But with my drive, the tomtom is recognized as an ethernet card. So when you connect the TOMTOM, this service disable your wifi and let you with TOMTOM ethernet connexion, which has no internet of course.

    So to access this, you must disable this service when updating. This is how to proceed:

    a) in the search tool (windows search toolbar), write "services", and open the services application

    b) Then find bewteen the operating services, the culprit service LAN/WLAN/WWAN switching UWP services, when you are on the line, you will see at the left, stop the service.

    When the service is stop, you can know connect your TOMTOM and also be on wifi without problem.

    P.S: When you double click on the service, you can choose if you want this service to automatically operate at the start of the computer, in the selection 'startup type'

    Hopefully this will help

Sign In or Register to comment.

Who's Online in this Category0