Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 20 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

11718202223105

Comments

  • daiduongvo18daiduongvo18 Posts: 2 [Apprentice Traveler]
    @lampard @VikramK
    Yes I am facing paring issue after upgrade the firmware to version 1.7.53.
  • TommyBarronTommyBarron Posts: 2 [Apprentice Traveler]
    I am also having the pairing issue but the version on the computer is 1.7.53. How do I get access to 1.7.60??
  • dibiemmedibiemme Posts: 6 [Apprentice Traveler]
    Hi
    @VikramK
    I am also having the pairing issue the version on the spark is 1.7.53.
    My Phone Samsung Note 3 Neo :nauseated_face: with 5.1.1 Android.
    How do I get access to 1.7.60?? to make a test. :wink:
    Thank You
  • olb76olb76 Posts: 1 [Apprentice Traveler]
    Hi, same connectivity issues, only version availbale on sports connect is 1.7.53, how do I get 1.7.60?
  • iris3607iris3607 Posts: 1 [Apprentice Traveler]
    Hi

    I have the same problem just got a new watch. My phone finds the watch in the app but is not able to connect to the watch. Apperently this can be solved with the new update but how do we got access to this?

    Thanks in advance
  • Br1ITABr1ITA Posts: 3 [Neophyte Traveler]
    @VikramK sorry.. i have restored adventurer and now i have 1.7.53... pleas unlock 1.7.60 another time :(

    with 1.7.60 work perfectly!
  • JoG1111JoG1111 Posts: 3 [Neophyte Traveler]
    My Spark 3 is having the same issue, I think. I updated it today and now when I try to re-pair my iphone the watch won't show a PIN for more than a half second and my phone can't find it. I reset the watch and deleted and reinstalled the app and it is still not working.
  • ejd1002ejd1002 Posts: 1 [Apprentice Traveler]
    I just purchased my Spark 3. I downloaded the app (version 10.0.0) and I'm having the same pairing issue with my Samsung Galaxy S6. When the device shows the pin code, my phone does not have any pop up to enter the code. After about 30 seconds, the code disappears. I have reset my watch, turned my phone off, made it forget the watch via Bluetooth...I've tried everything I can think of and I can't get it working. :(

    EDIT: I got it to pair! I paired my bluetooth headphones to my Spark 3 no problem, so then I decided to try to pair my Spark 3 with my phone and it worked perfectly!
  • AarjAarj Posts: 1 [Apprentice Traveler]
    @VikramK - I can pair my Spark 3 with my Redmi Note 4 (latest MIUI version). But the connectivity lasts for only an hour or two. After that it disconnects. I have to pair at-least 6 to 8 times a day.
    My mobile is set to performance mode, power saving is disabled and MySports app has full access from telephony to modify bluetooth settings and location service. The watch is reset and currently has the version 1.7.53.
    Does this update 1.7.60 fix that too.

    Also night mode even if it is switched on, the backlit isn't working.

    I would like to try the 1.7.60 version and see if it solves my issues. Kindly enable so that I can get the latest firmware.

    Thanks for your support.
  • lampardlampard Posts: 5,385 Moderator
    @daiduongvo18 @TommyBarron @dibiemme @olb76 @iris3607 @Br1ITA @JoG1111 @ejd1002 @Aarj You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    Cheers, lampard
  • tiagojbtftiagojbtf Posts: 2 [Apprentice Traveler]
    Hello,

    I have the same problem with my Spark 3.
    How can i update to v1.7.60?

    Best Regards,
  • ClopesClopes Posts: 3 [Neophyte Traveler]
    Hi

    I have the same problem with my Spark 3.
    How Can I update to v1.7.60?

    Best Regards,
  • wemeldingewemeldinge Posts: 1 [Apprentice Traveler]
    @lampard

    Can you please provide me with the old Bluetooth stack (v1.7.60), i also have problems with the connection to my Runner 2
  • efmbritoefmbrito Posts: 1 [Apprentice Traveler]
    @VikramK
    Can you tell us when will be th version 1.7.60 (or other that corrects bt sync) available. I have a runner3 and a Samsung Galaxy S7 Edge with Android 7 with the problems described in this post. At the moment I restored the watch and can not pair it with my phone.

    Thank You
  • JoG1111JoG1111 Posts: 3 [Neophyte Traveler]
    @lampard
    v1.7.60 did not solve my problem. The watch is still switching quickly through the pairing and PIN screens and back to the Pair New screen. My phone sees it for an instant but not long enough to connect.
  • dibiemmedibiemme Posts: 6 [Apprentice Traveler]
    lampard wrote:
    @daiduongvo18 @TommyBarron @dibiemme @olb76 @iris3607 @Br1ITA @JoG1111 @ejd1002 @Aarj You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    Cheers, lampard


    with 1.7.60 work perfectly!

    Thank You :hugging:
  • MissWanaMissWana Posts: 2 [Apprentice Traveler]
    @VikramK
    I just update the firmware today v 1.7.53 and my Spark watch cannot pair with my phone too. I connect my watch to Sport Connect and there are no V 1.7.60 to download. Could you help me with this problem please?
    Thank you very much
  • erkankasirgaerkankasirga Posts: 5 [Master Explorer]
    lampard wrote:
    @nan0115 Telefonunuzun eşleştirilmiş Bluetooth® cihazları listesinden spor saatinizi kaldırmak içinlütfen halka açıklama adımlarını takip edebilir misiniz? Bize sonucu bildirin!
    @erkankasirga @daiduongvo18 Saatinizle ilgili herhangi bir sorun mu var? 1.7.60 yazılım sürümü, eşleştirme sorunundan rahatsız olan kullanıcılar için bir geçici çözüm.@daiduongvo18

    @RunnerAl Saatinizi bağlayabilir ve yazılım eski Bluetooth yığınıyla (v1.7.60) Spor Bağlantısı'nda sunulacaktır. Telefon bildirimleri özelliğini kullanıyorsanız, saatin pil ömrü bu yazılım sürümünden etkilenir.
    @Catman1789 Görüyorum ki 1.7.60 sürümünün Spark saatinizde zaten yüklü olduğu.
    Şerefe, lampard


    Yes, after upgrading the firmware to version 1.7.53, I face the challenge of pairing.
    It would be nice if the previous version or v1.7.60 is used for me.
  • Peter1980Peter1980 Posts: 3 [Apprentice Traveler]
    Hello, I also can not pair with my phone. I am reading good things about 1.7.60, could someone please make this available for me?

    Thanks
  • FenixfenixFenixfenix Posts: 4 [Apprentice Traveler]
    Can you make 1.7.60 available for me? Pkease

    Thanks,

    Anibal
  • lampardlampard Posts: 5,385 Moderator
    @tiagojbtf @Clopes @wemeldinge @efmbrito @MissWana @erkankasirga @Peter1980 @Fenixfenix You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @JoG1111 Which smartphone you're using?Can you please follow the steps in the public FAQ here to remove your sports watch from phone’s list of paired Bluetooth:registered: devices? Let us know the outcome!

    Cheers, lampard
  • dibiemmedibiemme Posts: 6 [Apprentice Traveler]
    dibiemme wrote:
    lampard wrote:
    @daiduongvo18 @TommyBarron @dibiemme @olb76 @iris3607 @Br1ITA @JoG1111 @ejd1002 @Aarj You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    Cheers, lampard
    with 1.7.60 work perfectly!

    Thank You :hugging:

    Tonight
    My tom tom have battery drain
    After 6 hours the battery was empty :triumph:
  • LoovooLoovoo Posts: 3 [Apprentice Traveler]
    Has the same problem with a Samsung S7 edge
  • ws01ws01 Posts: 12 [Apprentice Traveler]
    Wow - wished I'd found this thread before upgrading to 1.7.53 last night. Several wasted hours later I realise it's not just me unable to BT sync. I have no option to update to 1.7.60 in TomTom Connect on my Mac. Can I also either get the option or be rolled-back to 1.7.53 or upgraded to 1.7.60?

    The other great thing is my strap on a 9 month old Spark 3 is cracking right by the cable connection, thus having to sync over cable only makes it die even faster. Having been a long-time use of TomTom products I'm starting to fall out of love.

    And maybe try testing your next release...
  • pandasunnypandasunny Posts: 3 [Neophyte Traveler]
    Hello, everyone:

    My watch can't pair my iPhone after upgrade to the version 1.7.53. How to make the version 1.7.60 available? Please help me.

    Thanks.
This discussion has been closed.

Who's Online in this Category0