Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 17 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

11415171920105

Comments

  • MatMatMatMat Posts: 1 [Apprentice Traveler]
    Same issue for me. When's the bug being fixed?
  • judeepjudeep Posts: 6 [Master Explorer]
    @VikramK @lampard
    Could you please make 1.7.60 available to me also please. Couldn't sync so reset and now can't connect at all.
  • VikramKVikramK Posts: 10,587 Moderator
    @tgspencer, I would advise you make your phone forget the watch and then start with a fresh pairing.

    @ShayV, I have sent you a private message could you reply to it?

    @Lynn06, this is a known bug and our developers are working on a fix, in the meanwhile do you want me to roll back the firmware on your watch as a temporary solution?

    @judeep, firmware v1.7.60 is available for download to you:)

    Regards
    Vikram
  • trishtehtrishteh Posts: 4 [Master Traveler]
    Just an update. My Spark 3 now syncs automatically with the app when I start it up on my phone. Much better than 1.7.53.
  • ShayVShayV Posts: 4 [Neophyte Traveler]
    VikramK wrote:
    @tgspencer, I would advise you make your phone forget the watch and then start with a fresh pairing.

    @ShayV, I have sent you a private message could you reply to it?

    @Lynn06, this is a known bug and our developers are working on a fix, in the meanwhile do you want me to roll back the firmware on your watch as a temporary solution?

    @judeep, firmware v1.7.60 is available for download to you:)

    Regards
    Vikram

    Working now!! Thanks
  • Lynn06Lynn06 Posts: 7 [Master Traveler]
    VikramK wrote:
    @judeep, firmware v1.7.60 is available for download to you:)

    Hello,

    Could you also make this firmware available to me also? I seem to be having the same problem. I don't see the firmware listed in the release notes. Where can I get this download from?

    Thank you!

    Lynn
  • Lynn06Lynn06 Posts: 7 [Master Traveler]
    VikramK wrote:
    @Lynn06, this is a known bug and our developers are working on a fix, in the meanwhile do you want me to roll back the firmware on your watch as a temporary solution?

    Apologies, I just read this part. What do you recommend? Failing back to an earlier firmware version, or moving to the next one?

    Thanks

    Lynn
  • judeepjudeep Posts: 6 [Master Explorer]
    VikramK wrote:

    @judeep, firmware v1.7.60 is available for download to you:)

    Regards
    Vikram

    Thanks Vikram that worked a treat :relaxed:
  • Cindyc18Cindyc18 Posts: 2 [Apprentice Traveler]
    I have bought the watch for my woman. But i have the same problem.
    I can not connected the watch with Samsungs Galaxy s6 (tried 2 phones).
    Can you please share me the link to the new firmware.
    Thank you in advance
  • SayoSayo Posts: 1
    Good morning,
    I'm having troubles with pairing my phone (Xiaomi mi5) with the watch tomtom adventurer. I updated the watch to the latest version and now when I try to pair on the app my sports, the watch shows the pin code to pair but the phone does not ask for that pin to be typed and finally the phone stops trying to connect. Could you give some help about this problem?

    Watch version: 1.7.53
  • VikramKVikramK Posts: 10,587 Moderator
    @Cindyc18, @Sayo and @Lynn06, I have made the firmware v1.7.60 available for you guys. Test it and let us know how it goes...

    Regards
    Vikram:)
  • Cindyc18Cindyc18 Posts: 2 [Apprentice Traveler]
    @VikramK Thank you for the fast solution.

    I installed the firmware and the watch is now connected to the phone.
  • 00310031 Posts: 2 [Apprentice Traveler]
    @VikramK @lampard
    Could you make 1.7.60 available to me also. Couldn't sync so reset and now can't connect at all.
  • Lynn06Lynn06 Posts: 7 [Master Traveler]
    Thank you Vikram for your help, I have now been able to pair my watch with my phone.
    Thanks,
    Lynn
  • VikramKVikramK Posts: 10,587 Moderator
    0031 wrote:
    @VikramK @lampard
    Could you make 1.7.60 available to me also. Couldn't sync so reset and now can't connect at all.

    Done....

    @Lynn06

    Glad to know it worked:)
  • CamposCampos Posts: 8 [Legendary Explorer]
    Jürgen wrote:
    Could you please share with us how to roll back to a previous build?
    I have linked your account to the previous build until we have a fix. When you now do a factory reset the old build will be installed.
    Can you add my account to the previous build? We all have been waiting for a new version... 2 and 1/2 months for solving such an important issue should be enough.
    Thanks
  • CamposCampos Posts: 8 [Legendary Explorer]
    VikramK wrote:
    0031 wrote:
    @VikramK @lampard
    Could you make 1.7.60 available to me also. Couldn't sync so reset and now can't connect at all.

    Done....

    @Lynn06

    Glad to know it worked:)
    I'm on the 1.7.60! forget my previous post.
    Can you add me?
    Thanks
  • NielsveNielsve Posts: 3 [Neophyte Traveler]
    My tomtom runner 3 cardio are synch with app sometimes,
    but doesn't update quick gps with bluetooth. :(
    I forget my tomtom on the app and do synch again. But doesn't work.
    (I have a have do a full reset to but it don't work).
    Can you help me please? :|
  • NielsveNielsve Posts: 3 [Neophyte Traveler]
    I have version 1.7.53.
    Before this update (old version) quick gps with bluetooth works.
    Can you make 1.7.60 available to me also?
    I waiting for your reply.
  • hermanplashermanplas Posts: 3 [Neophyte Traveler]
    VikramK wrote:
    @hermanplas, you too:)

    -Vikram

    It works now, thanks!!
  • ansarigiansarigi Posts: 1 [Apprentice Traveler]
    Hello,

    Can you please deploy 1.7.60 for me too? Unable to sync Spark cardio with Android phone and IPad
  • haasje12haasje12 Posts: 1 [Apprentice Traveler]
    Can you make 1.7.60 available for me too? I can’t sync my TomTom runner 2
    with my iPad.
  • AlwinbakemaAlwinbakema Posts: 2 [Apprentice Traveler]
    Hi everyone,
    I see i am not the first having troubles with 1.7.53.
    I Cannot pair my watch with my iPhone.
    I see there is an software update available?
    The only thing I see is short the pincode which disappears in one second.
    Help, so i can run an sync afterwards.
    Kr
    Alwin

    @VikramK I read in previous comments you can give acces to .60? Can you make this magic happen also for me? Hopefully I can use my watch where i bought it for.
  • SnoffelsSnoffels Posts: 2 [Apprentice Traveler]
    I also struggling with version 1.7.53.

    @VikramK @lampard Can you please put me on the 1.7.60?

    Updated watch last night, now I can't pair with my phone.

    Thanks
  • se_wwse_ww Posts: 1 [Apprentice Traveler]
    I also have the same problem with 1.7.53 and an iPhone SE. I realise that 1.7.60 is still in testing, but given how bad the problems are with 1.7.53, could the latest code just be made available to all users? I think that would be a better experience for customers than having each one spend an hour trying to get the sync to work, then coming here and realising that the firmware is buggy and there's nothing they can do.
This discussion has been closed.

Who's Online in this Category0