Software version Rollback requests | Battery issues | Runner & Spark watch series - Page 15 — TomTom Community

Software version Rollback requests | Battery issues | Runner & Spark watch series

11213151718105

Comments

  • JKeijsersJKeijsers Posts: 3 [Apprentice Traveler]
    @lampard Can you please offer me te software with the old Bluetooth stack (v1.7.60)? I too have trouble connecting my Runner 3 to my Google Nexus 5X on android version 8.1. Thank you!
  • RoelvvvRoelvvv Posts: 2 [Apprentice Traveler]
    lampard wrote:
    @VictorKennetb @roberestrada @Gwenmars You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect.

    @WilldsMan @Roelvvv @kerimaho Are you having any issues with your watch?The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @ricc90 Which smartphone are you using? If its Huawei P8 or P8 Lite phone models then this is already a known issue with no workaround.

    Cheers, lampard

    Hello @lampard,

    My watch won't sync (or even pair) with my Samsung J5 after the update. I do not use the phone notification feature, so I do not mind about the battery issue. Can I get the update?

    Thank you
  • JoeK1973JoeK1973 Posts: 2 [Apprentice Traveler]
    @lampard my tomtom spark won’t pair or sync with my phone (Vodafone smart ultra 7), I’ve tried forgetting the device in Bluetooth settings, as well as various Bluetooth apps which are supposed to help. Nothing works and getting fed up trying to fix it. Please can you push 1.7.60 or the older firmware with the same stack?
  • Remco RRemco R Posts: 1 [Apprentice Traveler]
    I have got the new IPhone 8Plus and TomTom Adventurer. They both have the latest software: IOS 11.2 and TomTom 1.7.53. Both devices will not pair. I see multiple messages on this forum on this issue. When will a fix become available?

    I do see mentioning of a beta version (1.7.60) on this forum which provides a fix. Can someone tell me how to get this beta software?
  • ArmandHArmandH Posts: 1 [Apprentice Traveler]
    @lampard my tomtom runner 3 cardio won’t pair with my iphone 8 plus either, can you hook me up with the 1.7.60 firmware ?
    Tnx in advance.
  • Ivan DIvan D Posts: 3 [Apprentice Traveler]
    Could you please share with us how to roll back to a previous build? I have the same problem with Nexsus 6. Thanks.
  • KizoKizo Posts: 1 [Apprentice Traveler]
    @lampard Can you please offer me the software with the old Bluetooth stack (v1.7.60)? I have trouble connecting my Spark 3 Cardio with my IPhone SE IOS 11.2.
  • csajjjcsajjj Posts: 2 [Apprentice Traveler]
    Can't sync since my Spark update. Using LG G3 android 6.0. Had the watch for over a year and from the start syncing was a b1tch. Now I don't have to worry cause it wont sync at all.
    Very disappointing that of all the Bluetooth stuff I have this is by far the most useless. How the hell you can't fix these sync problems for over a year is beyond me. Someone needs to lose their job and get someone who knows what they are doing in there. This really gives TomTom a bad name. Love this watch but could never recommend a TomTom product to anyone after this.
  • hboer76hboer76 Posts: 3 [Apprentice Traveler]
    I updated my TomTom Runner 3 Cardio last week.
    Today I wanted to sync my device with my Iphone 6 (IOS 10.3.3) but without any succes.
    I saw i'm not the only one which has this problem.

    I did not read all of the previous messages. I did saw there were 2 options.
    Resetting the device to an previous version
    Installing a beta version which solves the problem.

    Because of the fact version 1.7.53 already was released in september 2017? I think it's strange that there hasn't been released an update to solve the problem.

    I was very satisfied with the product.
    Please solve the problem.

    Can you release me the newest the newest version or give me the option for downgrading?

    Thanks in advance.

    Henk
  • FrankvDFrankvD Posts: 1 [Apprentice Traveler]
    I updated my TomTom Runner 3 a few weeks ago and having connecting/syncing problems starting from that moment. My telephone is a Samsung Galaxy S5. After a few tries and in the proces killing the TomTom Sports app on my telephone it does connect, but it takes alot longer than before the update. When connecting to my laptop and using the desktop app I also needed a few tries in order to succesfully connect. The app asked me to reset the watch to it's factory presets which it also asked right after I installed the new firmware (1.7.53).

    I would really like to see an update which solves all the connecting problems, which I also see in dozens of other replies.

    Regards,

    Frank
  • PteropusPteropus Posts: 4 [Apprentice Seeker]
    Hello

    Same issue as all the others here for the Spark 3 - no pairing for over 2 months, and many hours spent following the troubleshooting steps. I'd really love to get it working again before deciding on the fate of the watch itself! Am I correct in understanding there's a different software version that does work?

    Thanks
  • dsundsun Posts: 2 [Apprentice Traveler]
    Hi,

    I have been on the Spark 3 for about a year now and have experienced the same loss in mobile pairing functionality.

    Can I try the new software / old bluetooth stack combo? Do I need to provide my watch's serial number?

    David
  • YasserbYasserb Posts: 5 [Master Traveler]
    KCHan wrote:
    i have been unable to connect my phone(BT) to my watch after this update.

    Whe i try to pair device, the watch show the pins to enter but the phone apps is always in the "conneciton in progress" page.


    Is there any fix for this yet? Any update
  • NatarshaNatarsha Posts: 1 [Apprentice Traveler]
    @lampard Can you please offer me the software with the old Bluetooth stack (v1.7.60)? I have trouble connecting my Spark Cardio with my IPhone.
  • riisbjergriisbjerg Posts: 1 [Apprentice Traveler]
    @lampard please offer me the 1.7.60 software. Unable to connect to my phone.
  • YasserbYasserb Posts: 5 [Master Traveler]
    @lampard Is there anyway TomTom has a software version which will avoid these issues. It worked fine with my TomTom runner 3 however now it does not work with my TomTom runner 3 cardio. I have been trying to look for the previous version 1.7.60 but I am not able to locate this version. Advice?
  • YasserbYasserb Posts: 5 [Master Traveler]
    Is there any point in replying in this forum? I have seen people mention a workaround, however the workaround is not available i.e 1.7.60.
  • lampardlampard Posts: 5,000 Moderator
    @ricc90 @[email protected] @JoeK1973 @Remco R @ArmandH @Ivan [email protected]@csajjj @ml9289 @hboer76 @[email protected]@[email protected] @riisbjerg @Natarsha You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @Roger Powell Are you having any issues with your watch?The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue.

    Cheers, lampard
  • PteropusPteropus Posts: 4 [Apprentice Seeker]
    Connected first time, Lampard. Thank you. Let's hope it stays like that!
    Cheers
  • YasserbYasserb Posts: 5 [Master Traveler]
    @
    lampard wrote:
    @ricc90 @[email protected] @JoeK1973 @Remco R @ArmandH @Ivan [email protected]@csajjj @ml9289 @hboer76 @[email protected]@[email protected] @riisbjerg @Natarsha You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @Roger Powell Are you having any issues with your watch?The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue.

    Cheers, lampard
    @lampard I checked a few hours ago and the previous version was not available to download
  • hermanplashermanplas Posts: 3 [Neophyte Traveler]
    lampard wrote:
    @ricc90 @[email protected] @JoeK1973 @Remco R @ArmandH @Ivan [email protected]@csajjj @ml9289 @hboer76 @[email protected]@[email protected] @riisbjerg @Natarsha You can connect your watch and the software with the old Bluetooth stack (v1.7.60) will be offered in Sports Connect. The battery life of the watch will be impacted by this software version if you are using the phone notifications feature.

    @Roger Powell Are you having any issues with your watch?The software version 1.7.60 with the old Bluetooth stack is a workaround for the users suffering from the pairing issue.

    Cheers, lampard

    Could you please enable the version 1.7.60 for me too? Thanks!!
  • cwjsmithcwjsmith Posts: 3 [Apprentice Traveler]
    I've just had the Spark 3 as an early Christmas present and having the connection issues mentioned in this forum.
    I'm absolutely astonished that TomTom released this firmware update back in Sept 17 and still have not resolved what is clearly a large issue for many users :(

    I think the best approach for me is to send the Spark back as faulty and also warn people through social media such as Twitter and Facebook to avoid the device as TomTom clearly are not interested in either their customers or simply providing a good functional product.

    Also @lampard you have said several times about using the old bluetooth stack (v1.7.60) but have not provided any information on how to implement this version. There is no option in the sports connect software to install older revisions.
    Maybe a good idea to at least provide this information.

    Very disappointed!!
  • ForrestrunForrestrun Posts: 1 [Apprentice Traveler]
    @lampard Please could you offer me the same software version (1.7.60)? I have been unable to connect my watch (Runner 3) to the android app for over a month now. It is very frustrating waiting for an update. Thanks for your help.
  • Dan BridgeDan Bridge Posts: 1 [Apprentice Traveler]
    Forrestrun wrote:
    @lampard Please could you offer me the same software version (1.7.60)? I have been unable to connect my watch (Runner 3) to the android app for over a month now. It is very frustrating waiting for an update. Thanks for your help.

    Hi all. I've just bought a runner 3 watch and it syncs fine with a computer but doesn't connect at all via Bluetooth with a phone. I have tried my phone with other watches and they connect fine and tried my watch with other phones and it doesn't connect. This is an issue with the watch software. The version is 1.7.53 and it has a KNOWN fault which causes this problem.

    The solution: Call 02079490132 and they will be able to email you the required update which isn't currently freely available to fix it. This is version 1.7.60 as mentioned by a few others on here. They should be able to do this within a few hours of your call and as long as your issue is the same as mine your watch will work fine afterwards!

    It is pretty awful that they are selling products faulty out of the box, 0 out of 10 for product testing and initial customer satisfaction but they are quick to respond once you can get hold of them. Good luck!
  • PthtltatPthtltat Posts: 1 [Apprentice Traveler]
    Same with my Spark watch.
    Since update cannot sync, now cannot pair either.
    Just hoping the more that complain the more likely they are to take notice.
    Can’t believe it got released!!
This discussion has been closed.

Who's Online in this Category0