Bluetooth connectivity issues for Wi-Fi devices and iOS 13 - Page 7 — TomTom Community

Bluetooth connectivity issues for Wi-Fi devices and iOS 13

145791020

Comments

  • GreatLakesTONYGreatLakesTONY Posts: 9 [Master Explorer]
    66mpg wrote: »
    ...I have an old Samsung phone. I installed MyDrive on it. As I don’t have a SIM for it I pointed it at the iPhone hotspot, having made the TomTom forget the iPhone hotspot. It worked fine over Bluetooth to the Samsung. I have a PAYG data SIM on order and will use the Samsung...
    Same here: I'm using my old iPhone 6 that gets iOS12x only to BT-pair with the GO520 and get data through tethering with the new iPhone 7 (iOS13x).
    While this is a sort of acceptable workaround, Tomtom should really work on the MyDrive app to adapt it to the new iOS13x environment.
  • juresjures Posts: 82 [Sovereign Trailblazer]
    I think they dont give a f....I will sell mine. I have enough of this.
  • aliasGEBaliasGEB Posts: 35 [Renowned Wayfarer]
    edited November 2019
    I've same situation with Garmin and decided to move to TomTom 1month ago.... it seem that navi developers are out of Apple influence..... why not Apple develop an his own Navi for bikes?
  • 66mpg66mpg Posts: 12 [Master Traveler]
    Apple is known to be a bit “selective” about how it implements Bluetooth. My OBD-II reader won’t work at all, for instance. That is why I have an old Android phone to hand that will be providing the network access for traffic until one company or other blinks and creates a fix.
  • GreatLakesTONYGreatLakesTONY Posts: 9 [Master Explorer]
    66mpg wrote: »
    Apple is known to be a bit “selective” about how it implements Bluetooth. My OBD-II reader won’t work at all, for instance. That is why I have an old Android phone to hand that will be providing the network access for traffic until one company or other blinks and creates a fix.

    This is exactly the problem: when will Apple / TomTom each one stops pointing at each other and help us their fan-people out?
  • DougLapDougLap Posts: 6,105
    Superuser
    Hi @AndersNordh

    Further to my earlier post it appears that there is no recorded ticket for your contact with Tomtom re the use of Data so it is assumed that this was just a conversation you have had with an agent.

    I would add to my earlier comment, that you cannot download Updates and use the device as a navigator at the same time, by saying that you also prevent the automatic downloading of updates and data to the other Apps on your phone and the phone itself.

    Doug
  • AndersNordhAndersNordh Posts: 275 [Supreme Navigator]
    edited December 2019
    DougLap wrote: »
    Hi @AndersNordh

    Further to my earlier post it appears that there is no recorded ticket for your contact with Tomtom re the use of Data so it is assumed that this was just a conversation you have had with an agent.

    I would add to my earlier comment, that you cannot download Updates and use the device as a navigator at the same time, by saying that you also prevent the automatic downloading of updates and data to the other Apps on your phone and the phone itself.

    Doug

    Hi, there was a ticket, Reference Number: 180829-xxxxxxx

    All the best,
    Anders


    Mod edit: Please don't post private or personal information on a public forum. Thanks!
  • j_roger_newj_roger_new Posts: 225 [Prominent Wayfarer]
    66mpg wrote: »
    Having struggled all day on Wednesday with the Bluetooth connection between my Go Basic and iPhone SE (iOS 13.2.2) I tried using the WiFi hotspot on the iPhone. That works for traffic; the problem being that other apps that I have set to only download via WiFi see the hotspot and help themselves to data. I have an old Samsung phone. I installed MyDrive on it. As I don’t have a SIM for it I pointed it at the iPhone hotspot, having made the TomTom forget the iPhone hotspot. It worked fine over Bluetooth to the Samsung. I have a PAYG data SIM on order and will use the Samsung until such time as an update from either Apple or TomTom fixes this clusterf*ck.

    I have wasted a lot of time trying to get this working while I thought I was doing something wrong when it was happening to loads of people everywhere.

    Fully concur, this issues means either turning back the IOS version (assuming you can) or having no traffic feed. Annoying.
  • 66mpg66mpg Posts: 12 [Master Traveler]
    Today Apple released iOS 13.2.3. Will this contain the silver bullet we’re all hoping for? I’m expecting a phone call any minute. Once that’s done I’ll install it and give it a try. Wish me luck...
  • aliasGEBaliasGEB Posts: 35 [Renowned Wayfarer]
    iOS 13.2.3 seem to solv the issue with MyDrive App... we will see if connections stay stable but after few ours it seem ok...
  • 66mpg66mpg Posts: 12 [Master Traveler]
    I removed MyDrive from my iPhone and deleted the Bluetooth pairings before updating to 13.2.3 and heading out to the car. Initial impression was favourable: paired both devices and watched as MyDrive and traffic came up. Sent a route from app to satnav as well. So far so good.

    Now for the acid test: switch off and try again. Oh dear, hold the balloons and streamers: Bluetooth connection up and down like a bride’s nightie and no sign of traffic service again. The initial connection works; it’s the return visits that cause it to fall flat on its face. More work needed I think.
  • juresjures Posts: 82 [Sovereign Trailblazer]
    Trying now IOS 13.3 Beta will keep you informed. I expect no change as this is tomtom app issue.
  • juresjures Posts: 82 [Sovereign Trailblazer]
    As expected, same issues. The bluetooth connectivity through mydrive app failed 4 times, only in 5th attempt rider 550 and iphone paired. But no connection to mydrive or traffic. Again removed from from decvice and paired gps without mydrive app. They paired and I got connection to my drive and traffic. Bit after shutdown of gps and turn on again bluetooth conectivity failed and no mydrive or traffic.
    Disaster, really. I have a GPS dedicater to me as moto rider with lifetime traffic and services THAT DO NOT WORK
  • VikramKVikramK Posts: 10,204 Moderator
    @AndersNordh

    Hi Anders

    I am unable to find that incident using the reference number you provided...

    When was the incident raised or created, do you remember the date or could you review the number, please?

    btw, as Doug explained here, it's unlikely that the RIDER could consume high data for updates during navigation.

    Regards
    Vikram
  • Br3ttharr150nBr3ttharr150n Posts: 1 [New Seeker]
    May have sorted my 620 out what I did was connect to my Tom Tom via Bluetooth, then switch on personal hotspot on my phone as with the new iOS it won’t share data with Bluetooth unless it’s switched on, just make sure you have a password on the personal hotspot. You won’t need to connect the Tom Tom via WiFi as it will now use the data through Bluetooth.
  • AndersNordhAndersNordh Posts: 275 [Supreme Navigator]
    edited November 2019
    VikramK wrote: »
    @AndersNordh

    Hi Anders

    I am unable to find that incident using the reference number you provided...

    When was the incident raised or created, do you remember the date or could you review the number, please?

    btw, as Doug explained here, it's unlikely that the RIDER could consume high data for updates during navigation.

    Regards
    Vikram

    Hi, here is the answer, however in Swedish ... ;-) ... and I can recreate the bandwidth usage any time I like. But the length of the trip is what generates the bandwidth usage, over 300-400 km's it uses more than a Gbyte ...

    l4p7r4k35gua.jpg

    Regards,
    Anders
  • aliasGEBaliasGEB Posts: 35 [Renowned Wayfarer]
    Confirmed.. 13.2.3 solved partially the MyDrive app issue.. now it could be connected.. for a few seconds with 550, and only fe times, and then Bth is not working for phone connection too.. so worst than previous release due to at least phone and contacts was connected!!!
    So coming back to issue we were facing one month ago
  • juresjures Posts: 82 [Sovereign Trailblazer]
    May have sorted my 620 out what I did was connect to my Tom Tom via Bluetooth, then switch on personal hotspot on my phone as with the new iOS it won’t share data with Bluetooth unless it’s switched on, just make sure you have a password on the personal hotspot. You won’t need to connect the Tom Tom via WiFi as it will now use the data through Bluetooth.

    No difference with or without hotspot on, still no connection through bluetooth
  • VikramKVikramK Posts: 10,204 Moderator
    Hi @AndersNordh

    Thanks.. The conversation is from August 2018 and the incident was archived. I was able to search it with a different tool.

    Sorry for the incorrect information provided earlier, but I would still stick to what Doug said earlier.

    It's unlikely for the device to consume high amount of data you mentioned in one of your replies earlier as the device simply does not allow both operations(update and navigation) at the same time.

    Thanks, Vikram

  • Nigel ANigel A Posts: 99 [Renowned Trailblazer]
    13.2.3 Now have hands free via Bluetooth and traffic via hot spot !!! both together and without mydrive app !!! No traffic via Bluetooth, but have never had traffic via Bluetooth.
  • CEEatonCEEaton Posts: 7 [Apprentice Traveler]
    Nigel A wrote: »
    13.2.3 Now have hands free via Bluetooth and traffic via hot spot !!! both together and without mydrive app !!! No traffic via Bluetooth, but have never had traffic via Bluetooth.

    Please could someone tell me how to do the hotspot connection? I need very basic step by step instructions please! TIA

  • Nigel ANigel A Posts: 99 [Renowned Trailblazer]
    Can only give iphone,
    Settings, personal hotspot, turn on
    Iphone displays a wifi password XXXXXXXXXXX
    on tomtom (Rider 520)
    Menu
    wifi
    select iphone
    enter password from iphone

    NB iphone disables hotspot if it has no connection for around 30 seconds,you need to reselect hotspot (it will still show as on) just touch the screen till you get the blue bar.

  • CEEatonCEEaton Posts: 7 [Apprentice Traveler]
    Nigel A wrote: »
    Can only give iphone,
    Settings, personal hotspot, turn on
    Iphone displays a wifi password XXXXXXXXXXX
    on tomtom (Rider 520)
    Menu
    wifi
    select iphone
    enter password from iphone

    NB iphone disables hotspot if it has no connection for around 30 seconds,you need to reselect hotspot (it will still show as on) just touch the screen till you get the blue bar.

    I’d say thanks but I have absolutely no idea what those instructions mean!

    I switch hotspot on but then have no idea what to do next?

  • Nigel ANigel A Posts: 99 [Renowned Trailblazer]
    When you switch the hotspot on the iphone screen should display a wifi password.
    Then go to the tomtom menu, select "settings", select "wifi", select your "iphone" from the list, input the password given in the iphone hotspot screen, select connect.

    Good luck !!!
Sign In or Register to comment.

Who's Online in this Category0