Only goes to 'Cannot connect to computer' screen

codman
codman Registered Users Posts: 1
New Seeker
edited December 2021 in Devices using Wi-Fi®
I have the Via 53 which has always been OK. Went on a trip yesterday, outward journey worked well. Got to car for return journey, tried to boot up and it just kept cycling through a partial boot up then back to the start. Never booted.

Tried restarting via button and power off, no success.

Now, the tomtom sound plays, the progress bar at the bottom gets to about 20% then it stalls. The world map background goes and 'TomTom' is displayed for a while, then back to the computer/screen no connection icons.

I've tried a soft reset by holding the start button down for up to 2 minutes. That just cycles between showing 'TomTom' and a screen of technical data (which confirms the battery is charged).

I've tried to boot while connected to the computer, by switching on then connecting to the computer, by connecting to a USB plug (for recharging) and when connected in the car, but all of these just do the same as above by going from the world map screen/progress bar to 'TomTom' then the computer screen icons.

Can I do a factory reset without needing to get to the home screen, or is there something else to do?

Cheers!

Answers

  • VikramK
    VikramK Administrators Posts: 13,744
    Moderator
    Hi @codman

    Welcome to the community!

    Just in case you have missed any steps, I have added a video below to perform a recovery mode.



    I would also suggest that you try connecting it to a different computer as well.

    If the device does not go into the recovery mode then I would suggest that you report the problem to the customer service.

    Regards
    Vikram