TomTom MyDrive Connect- " Our servers are very busy press retry" - Page 3 — TomTom Community

TomTom MyDrive Connect- " Our servers are very busy press retry"

1356

Answers

  • GO_LIVE_1005_NLGO_LIVE_1005_NL Posts: 4 [Apprentice Traveler]
    Same problem here with a GO LIVE 1005, the computer recognise the model. It's connected as stated in the start screen of MyDrive connect. But as soon as you want to apply the waiting updates MyDrive Connect starts "waiting for the device" without result. I've tried all the steps above I even reset the device back to factory settings but nothing helps. The device sais in Dutch "There went something wrong. Service temporary not available. Try again later"

    I even tried it on a old computer with Windows XP, but the result was the same error.

    I really hope that TomTom can fix this issue quickly because i want to install the latest maps with the new speed limites over here in Holland.
  • DougLapDougLap Posts: 4,489 Superuser
    Hi

    I wonder if there is a problem at the moment see the following which has been sent to @VikramK

    https://discussions.tomtom.com/en/discussion/comment/1696539/#Comment_1696539

    Doug
  • mage0213mage0213 Posts: 0 [New Seeker]
    For almost a month I have been trying to update my tomtom, but site is not working properly
  • GO_LIVE_1005_NLGO_LIVE_1005_NL Posts: 4 [Apprentice Traveler]
    Thanks Doug for the link. I've send my logs to @VikramK too :-)
  • alpha-33alpha-33 Posts: 1 [New Traveler]
    Hello,
    Recently I bought a package to upgrade the speed cameras on my xnv navigation module . When I connect my device to the computer he is recognized and on tom tom my drive connect appears connected. But the moment I apply the update I get the same error that appears to the previous user.
    I’ve already tried to install and reinstalling apps and i've done a a soft reset on the device but I didn’t fix it. Can you help me? Thanks
  • Jeff-GainesJeff-Gaines Posts: 0 [New Traveler]
    I posted a long question this morning which seems to have disappeared off the face of the earth.
    I have a Start 60 and I'm trying to update the maps, I have tried 3 computers so far - 2 with Win 10, 1 with Win 8.1.
    I just get the dreaded "waiting for your device" and despite following all the advice available am getting nowhere.
    This is clearly a major problem for many people, will TomTom ever fix it?
  • vectra_130vectra_130 Posts: 1 [Apprentice Seeker]
    any ideas?
  • DougLapDougLap Posts: 4,489 Superuser
    Hi @vectra_130

    Think there may be a problem at the moment try again from time to time.

    Doug
  • vectra_130vectra_130 Posts: 1 [Apprentice Seeker]
    ok thanks pleased its not just me
  • YamFazManYamFazMan Posts: 16,491 Superusers
    Hi
    @Jeff-Gaines
    Welcome to the site....
    On the rare occasions I have a problem with myDrive Connect
    I Delete MyDrive Connect using the free version of Revo Uninstaller then Reinstall MyDrive Connect....
    Using the Method Here... https://discussions.tomtom.com/en/discussion/comment/1682074/#Comment_1682074
    ______________________

    Or instead of UN-installing & RE-installing MyDrive Connect
    I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program just as effective for giving MyDrive Connect a CPR...
    See... https://discussions.tomtom.com/en/discussion/comment/1686214/#Comment_1686214
    ______________________

    JimB0b wrote: »
    Thanks @YamFazMan
    I'm on a Mac but have found the two folders you mentioned (Home3 and MyDriveConnect) and deleted them. Hurrah.. that's done the trick after a couple of frustrating weeks I've updated it successfully.
    Many thanks for the advice.

    On a Mac....
    The "HOME3" and the "MyDrive Connect" folders are located here...
    MacOS: Users\Username\Library\Application Support\TomTom\

    ATB YFM
  • HarryJHHarryJH Posts: 5 [Master Traveler]
    #metoo
  • bjlynchbjlynch Posts: 4 [Apprentice Traveler]
    Would you buy another TOMTOM device knowing all the problems my humble Start 25 has had getting updates? er NO definitely not. And after years of struggling with it there is still no fix on the horizon. Today it's as bad as it has always been."Waiting for your device message when I get a green tick when connecting it. HOPELESS TOMTOM
  • HarryJHHarryJH Posts: 5 [Master Traveler]
    #metoo
  • DhainesDhaines Posts: 0 [New Seeker]
    I have the latest version of my drive connect and have downloaded the update to my pc but when try to push to GPS device it tells me the device is not responding. The Start 25 is connected directly to the pc via the proper cable and have done a reset on the device. The device says "Something has gone wrong...the service is temporarily unavailable. Please try again. My connect shows my device connected but they will not communicate
  • YamFazManYamFazMan Posts: 16,491 Superusers
    edited March 6
    Hi
    @Jeff-Gaines

    Update... I've just checked using my Via 120 Live there's appears to problem with the Tomtom servers....
    I'm getting....
    Something has gone wrong...
    This service is temporarily unavailable, Please try again later.


    ATB YFM
  • YamFazManYamFazMan Posts: 16,491 Superusers
    edited March 6
    Hi All

    +1...

    Update... I've just checked using my Via 120 Live there's appears to problem with the Tomtom servers....
    I'm getting....
    Something has gone wrong...
    This service is temporarily unavailable, Please try again later.


    ATB YFM
  • DougLapDougLap Posts: 4,489 Superuser
    Hi @Dhaines

    Your not the only one. Looks like there is a problem on the TT servers at the moment.

    Doug
  • HarryJHHarryJH Posts: 5 [Master Traveler]
    #metoo
  • valsylvalsyl Posts: 2 [Apprentice Seeker]
    hi I have a tomtom start 52 and it is installed on my computer have no problem with this device
    but my friend has her tomtom start 52 installed on my computer it has been on for about a year
    she has not got a computer of her own so she shares mine for her tomtom device she lost her password
    and I tried to reset it on my computer but it will not allow. can I uninstall her device and reinstall it as a
    second device connected to my e/mail address? regards
  • bazzabeckbazzabeck Posts: 1 [New Traveler]
    Same problem here with my VIA135. I have tried on Win10 and Win7. I have also carried out all the recommendations above and on other threads and come to the conclusion that I am going to have to wait until TomTom get it sorted. Am I right?
  • BionicManBionicMan Posts: 1 [New Traveler]
    Tried the workaround suggested by VikramK and I still have the same problem with my Tom Tom Navigation Module - Sony XNV, Please alert us when issue is fixed.
  • hartiehartie Posts: 2 [Apprentice Seeker]
    Start 25 connected to PC says Something has gone wrong....This service is temporarily unavailable. Please try again later. This is happening over 24 hours. Have reset. Any ideas?
  • devpsddevpsd Posts: 1 [New Seeker]
    Tried to update maps in my TomTom 1515TM. Get an error on the device initially when connected to PC "something went wrong. service unavailable, try later". Followed the usual procedure for updating all three updates. Takes its time to download 100% and then keeps giving same message "waiting for device". Earlier i would see a notification of updates on my device but nothing is happening this time. After a while just an error on lost connection. Have uninstalled, installed, checked network adapters, cleared folders as instructed but the same problem. Tried it thrice and with 2 computers. Please I need a fix soon before i go on trip.
  • HaltonHalton Posts: 9 [Apprentice Traveler]
    .


    I'm having the same problems now with updating my two (2) VIA 1605's

    Waiting for device..... device not responding ..... etc. etc.

    Tried re-setting .....rebooting

    :-(


    .
Sign In or Register to comment.

Who's Online in this Category0