TomTom MyDrive Connect- " Our servers are very busy press retry" - Page 2 — TomTom Community

TomTom MyDrive Connect- " Our servers are very busy press retry"

2456

Answers

  • VikramKVikramK Posts: 9,253 TomTom Moderator
    Hi @Sparks999

    I find there are two devices linked to your account. Do you see the same error when you connect both the devices?

    The message sometimes comes up when updates are installing, but not properly reflected in MyDrive Connect.

    Try to disconnect the device and reconnect it and leave it connected until the updates complete.

    Regards
    Vikram
  • PietervanPietervan Posts: 1 [New Traveler]
    edited January 29
    I have the same problem and a new installation of MDC did not help.
    Is there a time that the servers are not so busy?
    The EXTREMELY IMPORTANT! Navcore file is only 78 Mb and should be downloaded in seconds.
    Is there another way to get it?
    I use a 350 mbit connection, so that cannot be the problem.
  • VikramKVikramK Posts: 9,253 TomTom Moderator
    Hi Pietervan,

    Are you still getting the same error?

    If yes, I will need some log files to be forwarded to our Dev team.

    1. Enable the logs in MyDrive Connect (from Setting > General > Enable MyDrive Connect Log files temporarily > Save Settings)

    Try to connect the device again and see if you still get the same error message.

    2. Logs files can be found in:

    • Windows: C:\Users\username\AppData\Local\TomTom\HOME3\
    • MacOS: Users\Username\Library\Application Support\TomTom\HOME3\

    You can send these to me through a private message.

    Thank you
    Vikram
  • StChStCh Posts: 0 [New Seeker]
    My VIA 1535 has lifetime Australia and New Zealand maps update when purchased. However, I had tried many times this week to update my maps and it always come back to say server busy. What is going on?
  • LochfrassLochfrass Posts: 11,238 Superuser
    HI
    Try log out in MyDrive Connect, then resart the Pc and then log in into MyDrive connect
  • YamFazManYamFazMan Posts: 16,493 Superusers
    Hi
    @confusedinPa

    Which Model Tomtom device do you have ???

    ATB YFM
  • jalex2jalex2 Posts: 0 [New Seeker]
    I've tried for the last 24 hours to download updates and their computers are always too busy. "Try later!"
    Is there a timeframe when their computers are actually available to do their job?
  • Claypo1eClaypo1e Posts: 0 [New Seeker]
    I have searched these forumes, but cannot find a definitive answer to solve this problem. unit is currently next to usless unless I can upgrade

    Software version 4.2.7.3966
  • VikramKVikramK Posts: 9,253 TomTom Moderator
    Hi @Claypo1e

    Welcome to the community!

    The waiting for device message could indicate that the update is installing, but not properly reflected in MyDrive Connect. Therefore, wait for the device to say when it's complete.

    Regards
    Vikram
  • confusedinPaconfusedinPa Posts: 1 [Apprentice Seeker]
    edited February 24
    Do I really need the updates? I've been trying to install them all day, and keep getting the server busy message. I don't have time to waste here.
  • MikeGunnMikeGunn Posts: 1 [Apprentice Seeker]
    The tom tom updating software is the worst piece of **** I have ever used. I like tom tom but I will never buy another one. I've spent hours arsing about with this and many other updates. I will use my phone from now on. I hope they go bust.
  • davalewdavalew Posts: 6 [Apprentice Seeker]
    edited March 4
    I am trying to download the latest map upgrade and I keep getting a message that TomTom servers are busy and that I should keep trying but so far after two days to no avail. Is this message true or is there a workaround to overcome an underlying problem in the way indicated above? I don't have any special character in my user name. Or should I just be patient and keep retrying the download?
  • VannViddVannVidd Posts: 1 [Apprentice Seeker]
    edited March 5
    Hello.

    I an trying to update my device with a new map, but it continously kicks me out with a notification of «Busy server», «no Internett connection» or «device not responding» (randomly which of the three), but mostly busy server). It failed during one installasjon, and I have no Maps on my unit. I have installed the software on another PC, but gest the same results, «Busy server» etc. and the update fails.

    I have had sone troubles in the past, but never before ben unable to update.

    I have no internet problems with other sites, just TOMTOM.

    Can this be fixed?
  • davalewdavalew Posts: 6 [Apprentice Seeker]
    +1 Tried for 3 days and am beginning to think they don't want me to have the promised updates!
  • AshokKumarAshokKumar Posts: 1 [New Traveler]
    My tom tom is connected to My drive. The device says it's connected. My Windows 10 says it's connected but My drive Connect stops at 'waiting for device'.

    I have reinstalled the My drive. Did not help me. I have disconnected and reconnected couple of times. No luck.

    Can someone help me?
  • VikramKVikramK Posts: 9,253 TomTom Moderator
    Hi @AshokKumar

    Welcome to the community!

    We are currently seeing a rise in the number of reports for the error - Waiting for device.

    A ticket has been raised and we are collecting cases from the customer service and the community.

    As a workaround could you try a few steps as below-

    ~~Disconnect the device and do a soft reset

    ~~Clear the cache in MyDrive Connect
    Right click the MyDrive Connect icon qw0plmhjebck.png
    in the Windows notification area or Apple menu bar and then select Settings > Settings.
    Select the tab Downloads.
    Click Empty download folder.
    Click Save settings.

    ~~Delete the HOME3 folder.

    Located here-
    Windows: C:\Users\username\AppData\Local\TomTom\
    MacOS: Users\Username\Library\Application Support\TomTom\

    ~~Restart MyDrive Connect.

    Regards
    Vikram
  • TisMeBillTisMeBill Posts: 0 [New Seeker]
    I have been trying several times a day to download the 4 latest updates (QuickGPSfix, Map Share Community map update Western Europe & one off speed camera updates).

    Each time I get a window saying "Getting ready ..."but after a few minutes I am told "Our servers are very busy right now Click Retry a few times until you are connected. If that doesn't work, close MyDrive Connect and start it again "which I have done - without success.

    I've tried updating one item a time starting with the QuickGPSfix (which I cannot unselect), but I get the same problem.
  • VikramKVikramK Posts: 9,253 TomTom Moderator
    Hi @davalew

    Did you get this sorted already?

    Could you try the troubleshooting advise suggested by @LAURE123 above?

    In case the problem still shows up then please send the log files to me through a private message. See the steps above in my previous comment.

    Regards
    Vikram
  • 10qlate10qlate Posts: 3 [Apprentice Traveler]
    Is it really so that you don´t offer updates to my VIA 135 even if there should be lifetime service? I´ve tried to update all the week and mostly your server is busy and connection stops.
  • YamFazManYamFazMan Posts: 16,493 Superusers
    edited March 6
    Hi
    @10qlate
    Welcome to the site....
    On the rare occasions I have a problem with myDrive Connect
    I Delete MyDrive Connect using the free version of Revo Uninstaller then Reinstall MyDrive Connect....
    Using the Method Here... https://discussions.tomtom.com/en/discussion/comment/1682074/#Comment_1682074
    ______________________

    Or instead of UN-installing & RE-installing MyDrive Connect
    I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program just as effective for giving MyDrive Connect a CPR...
    See... https://discussions.tomtom.com/en/discussion/comment/1686214/#Comment_1686214
    ______________________
    JimB0b wrote: »
    Thanks @YamFazMan
    I'm on a Mac but have found the two folders you mentioned (Home3 and MyDriveConnect) and deleted them. Hurrah.. that's done the trick after a couple of frustrating weeks I've updated it successfully.
    Many thanks for the advice.
    On a Mac....
    The "HOME3" and the "MyDrive Connect" folders are located here...
    MacOS: Users\Username\Library\Application Support\TomTom\

    ATB YFM
  • 10qlate10qlate Posts: 3 [Apprentice Traveler]
    I´ll try to uninstall and reinstall MyDrive if it help.
  • Jeff-GainesJeff-Gaines Posts: 0 [New Traveler]
    I had a reminder to update my maps on my Start 60. I installed MyDrive Connect but I just keep getting a message on the Tom Tom "Something has gone wrong", the service is temporarily unavailable.
    I tried a Windows 10 machine then a Windows 8.1 machine and have followed all the advice available on re-setting, re-installing and updating drivers. I also left the Tom Tom on charge overnight.
    What is frustrating is MyDrive Connect recognises he Tom Tom until it tries to start an update when it keeps saying it's trying to connect.
    Is there anything else anybody can suggest? I can't understand why Tom Tom doesn't supply all the needed drivers in the installation program.
  • PatSPatS Posts: 1 [New Seeker]
    As above really - Start 25 - trying to update maps, device is connected ( computer knows this) but all I get is trying to connect and then "your device is not responding". Message on the satnav says something about the service not being available. This has been happening over the past 2 days as I tried to update.
  • LAURE123LAURE123 Posts: 1,519 Superuser
    Hi all

    @VikramK

    I saw the messages on the forum and tested with my two devices. I tried all the possible workarounds that I cognize including this one, delete the two TT folders with my custom settings, with before a Soft Reset of the device.

    For the Start25 (NAV3) nothing works. I have these screens in MDC and on the screen of my Start25 the message "a problem has occurred" "this service is temporarily unavailable. Please try again later"

    Problem also with the GO5100 (NAV4), stuck indefinitely on "Waiting for your device".

    For NAV5 (Wifi devices) I don't know someone has to do the test.

    For me it is a general problem on TomTom servers.

    I send you the Log Files by PM for the both.

    Regards.

    1fkvgeyxuksb.png
    5gn34oe13ju1.png
    j0u8jzowtiz3.png
    o347wrajbj6m.png
Sign In or Register to comment.

Who's Online in this Category0