Plan a thrill ignores avoid options, how to fix it?

Whojoo
Whojoo Registered Users Posts: 2
Apprentice Traveler
Hiya, everytime I use 'Plan a thrill' I get a route using a ferry. However I do not want to use the ferry so I checked that it has to be avoided on every route in settings->route planning.
But Plan a thrill ignores this setting.

Now every time I use plan a thrill I have to go through this multi step process of selecting a destination, wait for the route to be calculated, wait for a message saying there is a ferry on the road, click said message, check to avoid ferry, let it re-calculate and then I can finally go.
With the setting enabled I expect it to honor that setting.

Is there any way that with 'Plan a thrill' I can avoid stuff like ferries and unpaved road without having to go through the above process for every single time I use the thing?

Best Answer

Answers

  • Whojoo
    Whojoo Registered Users Posts: 2
    Apprentice Traveler
    Well I don't like it, but I think you are right... Thankyou for finding an answer for me! :)