Voice guidance on VIA 1500 disappeared — TomTom Community

Voice guidance on VIA 1500 disappeared

After the last update through MyDrive Connect, the voice guidance on my satnav disappeared. It used to work perfectly and now it no longer works. I even tried to test different voices but none of them worked. Not a single voice can be heard from any of the options. I made sure that the voice guidance is turned on, the volume is even on maximum. I used to have the warning sounds for speed limits, cameras, etc. They all stopped working. Help please?

Answers

  • YamFazManYamFazMan Posts: 14,975 Superusers
    edited September 13
    Hi
    @pepper17

    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online15

DougLap
DougLap
Fazer-Thom
Fazer-Thom
fettspeck
fettspeck
horus28
horus28
Jauk
Jauk
Justyna
Justyna
Jürgen
Jürgen
lampard
lampard
Patjepeeer
Patjepeeer
tfsepp
tfsepp
+5 Guests