Mydrive Connect 'no internet connection' — TomTom Community

Mydrive Connect 'no internet connection'

Daniel_FuDaniel_Fu Posts: 5 [Master Explorer]
edited September 2019 in MyDrive Connect
I am using a TomTom Rider, connected with TomTom's USB cable on my Surface with Windows 10. I can start Mydrive Connect, my Rider is connected and the SW wants to start updating. After 10-15 seconds the connection is interrupted, updating stops and Mydrive Connect tells me 'no internet connection'.
When I unplug TomTom from USB and plug it in again, it immediately opens mydrive, tells me Rider is connected, but only for a couple of seconds.
Now I assume this is not a problem with neither my internet connection - because after that message I can surf and do everything on the internet - nor with USB? Someone has seen this?

Thanks
Daniel

Best Answer

Answers

  • AlibalibeeAlibalibee Posts: 1 [New Traveler]
    It worked! Thank you. My TomTom Go 5000 has been driving me nuts. You start to update the maps, it removes the old amps and then freezes and says the internet connection has been lost. I've spent hours fiddling with settings and googling solutions. But this worked for me!!! Vielen dank Germany and Daniel! Ich liebe dich!!
  • fadi25170fadi25170 Posts: 6 [Master Explorer]
    Hello,

    I tried this solution but I only succeeded to download the maps. When the installation runs, Mydirve disconnects and displays the message "No Internet Connection" again. It is incredible.
  • Rincewind65Rincewind65 Posts: 1 [New Seeker]
    Hi,
    This was driving me nuts, especially when trying to update the maps on my Rider400 and my daughters Go600 via my Surface (worked OK on my PC)
    Well I restarted it and connected my TomTom and as soon as it started downloading the update I restarted the Surface, allowing it to boot up with the TomTom still connected, (did it twice just for good measure). Seems to have cured the problem as i've just updated without a hitch. Before this the error was popping up every 20 seconds or so, while the deice was connected, even if it wasn't actively updating.
    Thanks Daniel_Fu for the solution. :)
Sign In or Register to comment.

Who's Online in this Category1

Power14
Power14