MyDrive Connect on Mac OSX — TomTom Community

MyDrive Connect on Mac OSX

coolbananascoolbananas Posts: 3 [Apprentice Traveler]
edited September 11 in MyDrive Connect
I've updated the MyDrive Connect app on my mac to the current version and now all I get when trying to open is a message saying that the page isn't working HTTP Error 500. I've tried uninstalling and reinstalling from scratch but get the same result! So frustrating and trying to plan a trip for the weekend. Any experienced this?

Answers

  • LochfrassLochfrass Posts: 9,364 Superuser
    edited September 10
    Hi and welcome to the Forum.

    In the german Part of this Forum some users report the same.
    Dont search the issue on your system. Wait til tomorrow.

    I´ve reinstalled MyDrive Connect too on a Windows OS and can´t log in.
    I think there is an server issue
  • DougLapDougLap Posts: 2,946 Superuser
    Hi @coolbananas

    Mine is also failing to log in. Suspect Server issue as Lochfrass thinks.

    Doug
  • coolbananascoolbananas Posts: 3 [Apprentice Traveler]
    Thanks @Lochfrass @DougLap. I’ll try again tomorrow and keep fingers crossed.
  • LochfrassLochfrass Posts: 9,364 Superuser
    should work now.
  • coolbananascoolbananas Posts: 3 [Apprentice Traveler]
    Thanks @Lochfrass. I’ll log on and check. Appreciate your help.
Sign In or Register to comment.

Who's Online42

Bikerfan
Bikerfan
blue_6230
blue_6230
Dagobert
Dagobert
IMS
IMS
Justyna
Justyna
Kunal123
Kunal123
lampard
lampard
Serhan
Serhan
+34 Guests