Start 25 disconnecting during update? — TomTom Community

Start 25 disconnecting during update?

I have been trying to update my Start 25. I have updated MyDriveConnect on the computer and also the device driver as recomended in your online help page. It now refers to the device as a VIA 1515? Each time I plug in the USB cable the device connects for about 30 seconds and commences an update but then disconnects and tells me to reconnect the device? I have checked and "USB selective suspend" is disabled on the PC power settings. When the Start 25 switches on now it says "No maps found" despite me having the Europe map previoulsy loaded.

Comments

  • tomtomHGtomtomHG Posts: 3 [Neophyte Traveler]
    No help from me but I have been trying to download the update since Thursday and have contacted TomTom twice by email.
    No success with download and no reply from Tom Tom.
    I have looked for a phone number and cant find one.
    Any progress with your problem?
  • tomtomHGtomtomHG Posts: 3 [Neophyte Traveler]
    Just found a number so will ring them tomorrow.
    02079 490 134
  • marcwoodwardmarcwoodward Posts: 2 [Apprentice Seeker]
    Best of luck, I called to get a 20 minute que so went back to email!!!
  • tomtomHGtomtomHG Posts: 3 [Neophyte Traveler]
    Hi I phoned today.
    After a 5 minute wait I spoke to Vijay who talked me through some steps on my computer and deleted a couple of files. He then stayed on the line while I updated my Sat Nav and I can now say that I am pleased with the result!
    (He apologised for the lack of response to the 2 emails that I sent saying that there had been some problems and they had a lot of messages.)
    Good luck with your problem. HG
Sign In or Register to comment.

Who's Online110

Bikerfan
Bikerfan
Lost_Soul
Lost_Soul
Niall
Niall
+107 Guests